PDA

View Full Version : Do I Need 2.04 AEP?



lipp98
01-02-2005, 07:33 AM
To have the B-25? Or will it show up in new patch ?

lipp98
01-02-2005, 07:33 AM
To have the B-25? Or will it show up in new patch ?

CSS_Hayzee
01-02-2005, 08:04 AM
B-25 is there already....if you have pacific fighters

lipp98
01-02-2005, 08:06 AM
thank you