View Full Version : HELP ME!!!!!!!!

06-18-2005, 02:01 AM
i bought pacific fighters today and i installed it. when i tried to play it i got two error messages. 1.)cannot loacte CD-ROM. 2.)Failed to initialize application(0xc0000142). i reinstalled it and made sure that the right CD was in and i still got the same error messages.
Is there anything i can do???

06-18-2005, 02:11 AM
You need to download a replacement rts.dll file.

Check the community help forum, there are several threads asking the same question that have links to download the file you need.

http://ubisoft.custhelp.com/cgi-bin/ubisoft.cfg/php/end...p_created=1046901185 (http://ubisoft.custhelp.com/cgi-bin/ubisoft.cfg/php/enduser/fattach_get.php?p_sid=WV4ERj1h&p_tbl=9&p_id=1109&p_created=1046901185)

Thats the file you need.....be right back with instructions

As posted in comunity Help by Steve V.....

Posted Wed February 11 2004 17:45
rts.dll download

It seems that in some cases the file is not being transferred over from the cd correctly and the file shows up as 0kb. The rts.dll file should be 882kb.

To resolve this problem, please download the attached 'rts.dll' file and save it in the main Forgotten Battles folder (C:\Program Files\Ubi Soft\IL2-Sturmovik Forgotten Battles) as well as the ubi.com folder (C:\Program Files\ubi.com).

Hope that helps, enjoy the game http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

06-18-2005, 02:11 AM
thank u

06-18-2005, 02:16 AM
is this a "safe file"? is going to damage my system?

06-18-2005, 02:24 AM
it didnt work still same problem

06-18-2005, 04:16 AM

A few thoughts

1) do you have any copy software like clonecd of virtual drives?if so remove these

2) make sure you are trying to play from disc 2 of PF and check here to make sure you have installed patches correctly


there is a troubleshooting section on how to uninstall correctly. when uninstalling remove ubi.com from windows add/remove software, it will reinstall with game.

3) as mentioned above might be faulty rts.dll problem see here for solution


if above fail then post dxdiag on community help forum - instructions on how to do so are on http://www.airwarfare.com in faq or luckyboys guide.

06-18-2005, 01:35 PM
Originally posted by lan784:
it didnt work still same problem this will work Ubisoft Solution Center (http://ubisoft.custhelp.com/cgi-bin/ubisoft.cfg/php/enduser/std_adp.php?p_faqid=10061&p_created=1099077749&p_sid=3_uGGxsh&p_lva=&p_sp=cF9zcmNoPTEmcF9zb3J0X2J5PWRmbHQmcF9ncmlkc29yd D0mcF9yb3dfY250PTQmcF9zZWFyY2hfdHlwZT1zZWFyY2hfbmw mcF9wcm9kX2x2bDE9ODgmcF9wcm9kX2x2bDI9MTEyOCZwX2Nhd F9sdmwxPSZwX2NhdF9sdmwyPSZwX3BhZ2U9MQ**&p_li=)

06-18-2005, 07:50 PM
My apologies, I didnt mean to point you in the wrong direction.