PDA

View Full Version : What the hell?



tre519
01-17-2011, 04:49 AM
I just unlocked the Auditore cape -

My xbox was immediately disconnected from live, my armor was removed, and dye and weapons were reset.

I go back into my hideout and discover all my armor, all weapons, flags, feathers, trade items, art collections, and money ARE ALL [edit] GONE.

This is the kind of glitch that makes me give serious consideration to selling this game back and never picking it up again. I've seen others with this problem after searching for a fix (and the only [edit] fix is to buy everything again).

I can't even express how [edit] I am about this. Ubisoft has lost a customer.

Alpha Ender
01-17-2011, 05:11 AM
http://i61.photobucket.com/albums/h71/Eva0001/other/nelson-haha.gif

I'm sorry for you though, that does suck. I'm playing on the PS3, have everything done except the damn 100% on the tank mission, and am still missing the trophy for that mission (which doesn't require 100% syncs).

shuasage
01-17-2011, 05:51 AM
All of my stuff got reset on multiplayer... I'm afraid to load up my single player now http://forums.ubi.com/groupee_common/emoticons/icon_frown.gif

Pyro1093
01-17-2011, 08:28 AM
Yeah.. that happened to me too when i tried to get the romulus armor during a mission and got desynchronized i started over with my white assassin's robe. Till then i couldnt find the armor and romulus lair wasnt on my map anymore..

anfcaterham
01-17-2011, 09:23 AM
i loaded mmy xbox up today and it told me i needed an update but i do the update and it keeps coming up over and over again now i cant get onto the game http://forums.ubi.com/images/smilies/compsmash.gif

Mr_Shade
01-17-2011, 09:25 AM
Originally posted by tre519:
I just unlocked the Auditore cape -

My xbox was immediately disconnected from live, my armor was removed, and dye and weapons were reset.

I go back into my hideout and discover all my armor, all weapons, flags, feathers, trade items, art collections, and money ARE ALL [edit] GONE.

This is the kind of glitch that makes me give serious consideration to selling this game back and never picking it up again. I've seen others with this problem after searching for a fix (and the only [edit] fix is to buy everything again).

I can't even express how [edit] I am about this. Ubisoft has lost a customer. Hi There,
First welcome to the forum..


Did you contact Ubisoft Support about the problem? - since sometimes you can revert to the backup save and this can correct the issue - but you would need to speak to support to check about that.

You can contact them using the direct weblink in my signature..

Originally posted by anfcaterham:
i loaded mmy xbox up today and it told me i needed an update but i do the update and it keeps coming up over and over again now i cant get onto the game http://forums.ubi.com/images/smilies/compsmash.gif

The issue is not affecting everyone one, so can you please post in the following thread and answer the question's posted?

http://forums.ubi.com/eve/foru...331059409#2331059409 (http://forums.ubi.com/eve/forums/a/tpc/f/2361024388/m/2331059409?r=2331059409#2331059409)