View Full Version : disc cannot be read

01-06-2008, 01:45 PM
Ok whenever I try to enter Acre, an error pops up and says "The disk cannot be read, 1. Clean your disk with a soft cloth 2. Restart your machine"

I tried cleaning it and it still does it, there are no scratches or anything on the disk and I just bought it last night.

Anyone have any solutions that I can do in-game to solve this or do I need a new disk?

01-06-2008, 02:10 PM
if your console is standing up try laying it on the side. i only ever get that message (for any game) when my xbox is vertical

01-06-2008, 02:24 PM
So it basically says "The disk can't be read, clean it or it may have been damaged,"

If so same thing happened to me, I asked the lady at GAME and she said I needed a patch. But im stuck looking for this patch as the only one I could find was for the actual game freezing. Any help anyone?

01-06-2008, 02:27 PM
wait, who has what system?

01-06-2008, 02:29 PM
I have a Playstation 3 but i'm not sure about heezyfosheezy.

01-06-2008, 02:36 PM
pretty sure heezy has a 360 cuz i do and that is almost verbatim what comes up on my screen. i dont know that the ps3 has the same problem with positioning that a 360 doez, so i think they are two different issues

01-06-2008, 03:14 PM
yeah I have it for 360, i'll try laying it on it's side. thanks.

01-06-2008, 03:29 PM
I tried laying it on it's side and it still did it.

Right before the error pops up I can hear my xbox just stop making noise, like it is shutting off or something...