PDA

View Full Version : My sprint is stuck!



Mattotest72
03-24-2008, 07:08 AM
I can't seem to get sprint to work properly, if I push forward on LS and hold the sprint button, nothing happens.

If I turn the LS forward-left (11 o'clock) or forward-right (1 o'clock)then I start sprinting...what gives? I didn't see this in the manual?

Hasted
03-24-2008, 07:19 AM
switch controllers should work fine

Mattotest72
03-24-2008, 07:22 AM
nope, tried that, anyone have any other ideas? Its annoying

Mattotest72
03-25-2008, 10:54 AM
Anyone? Pleease its driving me nuts, i've tried 2 controllers and its not a problem in any other game, up works, left button works...just not with Rainbow Vegas 2. My guy cannot run in a straight line, ok weaving might be better tactically but still!

SLO_MVR
03-25-2008, 11:12 AM
Disconnect the controller
Turn cosole off
reconnect controller
turn cosole on.

Some games auto-config the controllers for directional pads, sticks, etc. when they are powered up. If your controller was leaning on something or something was leaning on your controller when you turn the console on, this could be the cause. Also, my controller has done some strange things when the battery gets low.

Hope it helps.

Mattotest72
03-25-2008, 12:35 PM
Thanks for that but its been the same since I bought the game 4 days ago so the console and controller would have been off/disconnected over those days. Also the batteries are new :S I'll have a look at the control setup in the game to see if there was anything odd I selected (although I can't see it)