PDA

View Full Version : last il patch 4.09 not start



gionni
01-06-2008, 04:06 AM
dear user, after a lot of time i try to renew my il2+fb+pe etc with the new beta 4.09 but after install it the sim not start, simply show me the splash screen and return to desktop.
what can be ?
maybe i must put the original cd in drive ?
maybe can be the nocd patch ?
regards

FltLt_HardBall
01-06-2008, 07:24 AM
Did you backup your files from 4.08? Try using the previous version of IL2fb.exe. I had IL-2 locking up at 95% loaded, and going back to the old .exe file solved my problem.

Capt.LoneRanger
01-06-2008, 07:46 AM
You cannot install the patch over the IL2-PF-PE2-Version.

You have to buy the 1946 complete version that includes all previous versions plus the 1946-addon. 4.08 and 4.09beta1 are only for the 1946 Version of the game!

Taylortony
01-06-2008, 04:41 PM
yes as said you need 1946 for the patch to work, YOU DO NOT NEED TO REINSTALL EVERY THING simply reinstall the patches for the version you have over the top of 4.09 and it will work again.