PDA

View Full Version : 4.09m on line .. why hardly any Servers?



h009291
10-19-2009, 10:07 AM
Ok, everyone pi$$es and moans about the 4.09 patch for 2 years, then when it gets officially released, no one converts their servers?? Why?

Did everyone play with the Beta for the last year and the "novelty" wear off?

What a huge disappointment http://forums.ubi.com/images/smilies/16x16_smiley-sad.gif

JG53_Valantine
10-19-2009, 10:35 AM
A fair few servers use the UI mod pack, the latest being 1.2 - which unfortunately is currently not compatible with the 4.09official patch due to a conflict with the old version of Zuti's moving dogfight mod in the pack (new version is compatible).

I guess that is the reason behind a fair few servers, I've not seen any still at 4.08 clean though, a couple 4.08 mods still but other than that everything seems to be either 4.09beta modded or 4.09official.
V

HayateAce
10-19-2009, 10:58 AM
Ui 1.2

http://forums.ubi.com/images/smilies/partyhat.gif

ElAurens
10-19-2009, 09:40 PM
There aren't many UI 1.2 servers either.

It really is time for a new sim.

JG52Uther
10-20-2009, 01:14 AM
Its a real mess online just now.408/408mod/409b1/409b1mod/409/409mod...
Last night we gave up and flew some stock online campaigns!
I reckon it will take at least a month to settle down,but releasing a non 409 compatible UI didn't help.

RSS-Martin
10-20-2009, 01:36 AM
Well supposedly Spits vs 109 is on 4,09m as of today.

EJGrOst_Caspar
10-20-2009, 01:52 AM
Spitsvs109 is on 4.09 finally? Great!

There are quite a few 'old' servers, that still are on 4.08 (no mods). Waiting for them too.

Curretnly I am on by.sturmovik II and CZ_AH_dedicated, which were quite fast with turning to pure 4.09. CZ_AH is always full of people BTW.

RSS-Martin
10-20-2009, 02:25 AM
Well I just tried it and Spits vs. 109 is still at 4.08 even though in their forum they said they would switch today to 4.09m
So will have to wait an see.

F19_Orheim
10-20-2009, 02:25 AM
nope.... spits and zekes are beeing updated to ui1.2, which do not support 4.09m... still 4.09b1 but with ui1.2 pack....

DKoor
10-20-2009, 02:36 AM
Mods...
Look just how much goodness they brought to online play http://forums.ubi.com/images/smilies/16x16_smiley-very-happy.gif .
Now we have at least 5 (6 if we count 4.09 being modded) online game versions.

It really turned out to be exactly as many people say it would the day they emerged.

RSS-Martin
10-20-2009, 03:03 AM
Originally posted by F19_Orheim:
nope.... spits and zekes are beeing updated to ui1.2, which do not support 4.09m... still 4.09b1 but with ui1.2 pack....
No Spits vs 109mod is staying and Spits vs. 109 is supposed to go to 4.09m. See here:
http://www.warbirdsofprey.org/...ile=viewtopic&t=5589 (http://www.warbirdsofprey.org/modules.php?name=Forums&file=viewtopic&t=5589)

RSS-Martin
10-20-2009, 03:05 AM
Originally posted by DKoor:
Mods...
Look just how much goodness they brought to online play http://forums.ubi.com/images/smilies/16x16_smiley-very-happy.gif .
Now we have at least 5 (6 if we count 4.09 being modded) online game versions.

It really turned out to be exactly as many people say it would the day they emerged.
Yeah thats true they have the comunity split up in differant versions, and you almost need a differant version for every server. That means no real choice of servers if you have to do bigger changes on the game to get onto these servers. http://forums.ubi.com/images/smilies/51.gif

thefruitbat
10-20-2009, 07:18 AM
give it a bit of time, and it will all settle down to mods_4.09 / 4.09.

At least until 5.0 comes out.

I think that once people start becoming familiar with zutis moving dogfight server, something that is part of ui1.2, you will find less and less unmodded servers over time, and i know where i'll be.

RSS-Martin
10-20-2009, 07:26 AM
Yeah just that UI1.2 is not compatible with 4,09m that is why you still see so many with 4,09mb1 settings. First everyone wanted the new patch, now it seems like a drag to patch to the newest version.

thefruitbat
10-20-2009, 07:42 AM
I understand what you are saying. In days gone by, i couldn't wait for the next patch, and installed as soon as possible. 4.09 is still sat on my hardrive, as i haven't installed it yet, although i mght soon, because i think now people have found a way to make 4.09 work with ui1.2, but all i'll get is a couple of planes...

UI1.3 will be 4.09

I also think some of the problem is that it took so long for the server patch to come out, that people found there own way.

JG52Uther
10-20-2009, 08:56 AM
Yeah I can imagine that UI1.3 will be for 409.Trouble is we will probably be on 5.0 by then!

TgD Thunderbolt56
10-20-2009, 09:01 AM
I switch between all versions just fine (though a legitimate switcher would be nice).

I've DL'd UI1.2 but won't install it until 1.3 comes out. I've basically decided to not fly IL2 until this is all resolved and the mods are completely compatible with 4.09m.


TB

Urufu_Shinjiro
10-20-2009, 10:28 AM
I doubt we'll have to wait too long for a patch to make UI 1.2 4.09 compatible, especially if it's like fruitbat said and it's only the moving dogfight server that's the issue. I can see a UI 1.2 patch 1b (as there is already a 1a patch). I doubt we'll have to wait all the way till UI 1.3.

xTHRUDx
10-20-2009, 11:14 AM
the MDF server is the future of IL-2 servers. you can now have huge air, land, and sea battles going on, on the server, and don't need as many players to have fun. every player that joins the server during the battle is just an added bonus to the enjoyment. they can come and go as they please with out affecting the other players.

thefruitbat
10-20-2009, 11:31 AM
Originally posted by Urufu_Shinjiro:
I doubt we'll have to wait too long for a patch to make UI 1.2 4.09 compatible, especially if it's like fruitbat said and it's only the moving dogfight server that's the issue. I can see a UI 1.2 patch 1b (as there is already a 1a patch). I doubt we'll have to wait all the way till UI 1.3.

Unfortunaly, thats not what i said, i don't know if it will be possible to release a patch for ui1.2 to run with 4.09.

I know you can have 4.09 and ui1.2, but it involves using the sas mod ativator as well.

My comments about zutis moving dogfight server were seperate. And I agree with thrud, it is the future, be sure.

fruitbat

|ZUTI|
10-20-2009, 12:13 PM
Future MDS releases will be UltraPack only as far as modding thing is concerned, just so you know where the future will be for some time. This latest one specially (rearming, repairing, refueling, "radar" etc...).