PDA

View Full Version : Patches. AAARGHH I'm so confused!!



rockgardenlove
07-11-2006, 12:17 PM
So I've heard numerous conflicting reports on what I need to do to patch my IL2+AEP+PF to the latest version. I just got PF, and I really have no clue. Help? I'd really appreciate it.

Thanks!

rockgardenlove
07-11-2006, 12:17 PM
So I've heard numerous conflicting reports on what I need to do to patch my IL2+AEP+PF to the latest version. I just got PF, and I really have no clue. Help? I'd really appreciate it.

Thanks!

-HH-Quazi
07-11-2006, 12:48 PM
http://forums.ubi.com/eve/forums/a/tpc/f/26310365/m/5581083643