View Full Version : Can't start PF, another game starts instead???

08-07-2005, 09:15 AM
I have never had this problem before, nor have i heard of it.
I haven't played PF for a while, but today i decided to fly some.

I clicked the shortcut to PF and then i get the loadingscreen to Rome Total War (a strategy/war game). Huh? I thought and tried again.
Then i opened the DVD thinking that the RTW DVD must be in there. No, PF is there.

So i used explorer and went to the PF folder and doubleclicked the PF.exe directly... same thing!???

What is going on? Why on earth should another game start loading like this? Is the registry messed up or something you think?

I can of course reinstall PF from scratch, but i wanted to hear if anyone have an idea what the problem can be. Maybe it's just a simple edit in the registry or something?

08-07-2005, 10:16 AM
Hello Tocca;
This has happened to me. When I had a saitek x45 joystick and had the aux button in position 2 all my icons would open different things. Don't know if this helps you. but it's the only time i experienced something like it.
good luck

08-07-2005, 10:24 AM
Thanks Silenmtium, i've had that happen to me lots of times. But that wasn't it now.
I reinstalled PF and now it went better (but not good!).
Atleast PF started loading but i got an errormsg saying something like:
"Instructions at blablabla couldn't be read, memory error" or somesuch.

I have a fresh install now, as i said, patched up to 4.01 (i've added first 3.03, then 3.04 then 4.01 as reccomended).
I have doublechecked that i have the correct patch (PF standalone) and that all the previous ones are correct too.
Hmmm... Time to start checking drivers and stuff. Man, i hate problems like this. An errormessage that says nothing (for me atleast), and thousandS of possibilities to rule out!

08-07-2005, 10:29 AM
Go to Community Help, they'll help you.

08-07-2005, 02:55 PM
Just wanted to say that i solved the problem. Well, solved is the wrong word since i have no idea why it suddenly started working!

All i've done is read a lot of posts about errors, then i started PF to see exactly what it said in the error message and... no more error. Strange, but i'm not complaining. I've started PF three or four times now, and no more problem.