PDA

View Full Version : Help Me With Pacific Fighters Online Please!



ThiNkskater
02-17-2005, 05:30 PM
How come whenever i try to play pacific fighters online it never works....i really dont even know how to get online with it...i have dsl...what do i have to do to get to play this game online

ThiNkskater
02-17-2005, 05:30 PM
How come whenever i try to play pacific fighters online it never works....i really dont even know how to get online with it...i have dsl...what do i have to do to get to play this game online

tankeriv
02-17-2005, 05:39 PM
DL hyperlobby.

That should get you through.

You can find it on your Pacific Fighers disk.

ImpStarDuece
02-17-2005, 05:43 PM
Couple of points to remember:

1) Check your version, are you running Pacific Fighters Standalone or the merged PF/AEP/FB?

If you are running PF as a standalone you will have more difficulty finding a game because the majority of the community runs PF merged.

2) Check your version number. Are you up to date with all the patches. If so you should have 3.04.

Earlier versions of the games are not compatiab;e with latedr one and almost everyone host on 3.04 so you need all the patches

3) Try hyperlobby or Ubi.com for servers. HL (hyperlobby) is were the vast majority of the community hangs out.

You will need to download the hyperlobby utility. Google 'hyperlobby' or try the help for newcomers sticky at the top of the page, dont try Hyperlobby.com as some disgruntled guy has put up a spam website about HL.

Ubi.com may be your best bet if you are running standalone. Check if the version required to play on line is 3.04 or 3.04m, the little m standing for merged.

4) HL does host PF standalone servers but you may need to do some searching for them. Warclouds and a few others are now runnning sessions for PF only players at particular times

5) Go buy AEP and do yourself a real favour. You get a heap more aircraft and a much richer game and will allow yourself access to about 90% of the gamesz hosted on HL.

Hope this helps

MaxMhz
02-17-2005, 06:28 PM
If you get the dreaded "Time-Out" error on UBI http://forums.ubi.com/groupee_common/emoticons/icon_wink.gif
Just do a Start-Programs-Ubisoft-Il-2Sturmovik FB etc - you'll find Setup there... Run that, check the "Network" tab - you must have port 21000 and if there is a drop-down box for IP, use the bottom number - NEVER default, that doesn't work ever.

You also must have the same version as the game you want to join (UBI does NOT show the correct versions! IL-2 Sturmo is 1.2, IL-2 FB is 1.22, IL-2 FB + AEP is 2.04 and IL-2 FB + AEP + PF is 3.04m, and last PF standalone is 3.04.