PDA

View Full Version : Disabling Targeting Reticle? Request For Gabe!



Chibi_Chaingun
12-11-2009, 10:16 AM
I am playing the game with nVidia 3D Vision. Due to terrible driver support from nVidia (and little pressure from Ubisoft to 3D companies to keep early 3D adopters happy to spread the word) I am forced to use old 3D Vision drivers so I can actually use my 3D display (new nVidia driver isn't detecting generic CRTs/DLPs). So keep in mind I can't use the in-game "Enable 3D" functionality. It has to be toggled via the nVidia 3D Vision driver. (Important to remember)

So... my aiming reticle isn't at depth. It's essentially the closest thing on the screen. I can't find a way to disable it to use 3D Vision's forced reticle. This makes aiming very inaccurate and stressing to the eyes.

Gabe - Can you ask the development team for a solution to disable the aiming reticle? It's a pretty standard feature in shooters on PC (this if the first time I haven't been able to find the option in any game). THANKS! =)

- You friendly 3D Advocate telling EVERYONE to play Avatar in S3D.

Chibi_Chaingun
12-14-2009, 09:00 AM
Gabe!?

UbiGabe
12-14-2009, 02:39 PM
I'll see what I can do.

Chibi_Chaingun
12-14-2009, 02:50 PM
You da man. http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif