PDA

View Full Version : graphical glitches



sunshine185
08-03-2005, 03:06 PM
installed pf and done the latest patches, when i run in perfect mode i get weird glitches, see 1st and 2nd pic. any advice please?
athlon64 4000
2x 7800gtx sli
1024 mb mem
http://forums.ubi.com/eve/forums?a=albumtopic&TOPIC...121018343&f=26310365 (http://forums.ubi.com/eve/forums?a=albumtopic&TOPIC_OID=5121018343&f=26310365)
( sorry, don`t know how to post pics yet)

Bolloxs0
08-05-2005, 02:07 AM
****! That looks pretty nasty mate.

Does all that stuff get cleared up if you change Landscape Detail from Perfect to Excellent?

What card have you got?
There is a problem with all nVidia drivers after v66.93 if you run in Perfect mode, but I've only seen it cause missing aircraft panels - not what you are getting.

If you are using an nVidia card, download 66.93 drivers, remove old ones and then run a Driver Cleaner over your system before installing the new set and see how it looks.

If no joy (or you have an ATI card) then I'd recommend posting this problem in the Community Help forum - list you sys specs also.

Good Luck.

_RAAF_Bolloxs

sunshine185
08-05-2005, 07:39 AM
running 2x 7800gtx in sli, athlon64 4000, 1024 of memory and using 77.72 drivers. it clears up when i go from perfect down to excellent, also clears up if i change ForceShaders1x=0 to ForceShaders1x=1, but then i don`t get perfect water. will post in community help. thnx for reply.

JFC_Slumped
08-05-2005, 12:09 PM
I believe SLi isn't compatible with PF. You might be able to get some better results by forcing different SLi modes, or just disabling it.

Skyraider3D
08-05-2005, 05:37 PM
Speaking of graphial glitches... I have another one. Basically on some of the planes (La-7, Ta 152), whenever a damage texture is loaded, the bulletholes appear but the rest of the texture becomes translucent. Pretty scary flying in a plane without visible wing skinning!!! http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

Anybody any ideas about that one? Happens on both OpenGL and DirectX.

Vidcard is a single GF 6800 GT.

VFA-25_Peckens
08-05-2005, 11:23 PM
u have to degrade your video drivers to 66 something or u can change your landscape settings from perfect to excelent it only happens to the 6800 series cards with the latest nvidia drivers

Skyraider3D
08-06-2005, 03:43 AM
Thanks http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif
Hmmm... not too keen on downgrading my drivers or graphics settings (I like that water!). I guess I'll stick with it until the next Nvidia patch.

Banger2004
08-06-2005, 08:17 AM
I run 2 6600gts in sli with an Athlon 64 3200 Winchester. I too have those glitches in your pictures, and then tried 77.72drivers.

The 77.72 drivers cleared up almost all glitches, but water still had a very faint 'shimmer' to it, although it nearly was 'perfect'. My problems were nothing like as bad as yours with these drivers. It seems Nvidia might be getting around to solving this problem, but it is taking them long enough! It also seems that the degree of screen corruption can be machine specific.

By the way, I use the IL2b.exe profile in the SLI setup, and just tweak AA and AF a little.

Could'nt get the water just so, so I've gone back to excellent mode (probably better for online play anyway).