PDA

View Full Version : Black screen at start!!!!



bhhari91
12-07-2011, 04:11 AM
After installing im getting black screen at start. I followed someones advice here and started in win 98 compatibility mode but the sound is all messed up and the game lags a lot. If i switch to multiplayer the sound there is also messed up and also if i join any match i get kicked by punkbusterb (service communication failure) plz guys help me out !!!!

Stealther93
12-07-2011, 06:14 AM
Can any one help me i got Black screen on Start and same goes on and on.but i can hear the sound...please help me

IMRicko
12-07-2011, 07:36 AM
Originally posted by bhhari91:
After installing im getting black screen at start. I followed someones advice here and started in win 98 compatibility mode but the sound is all messed up and the game lags a lot. If i switch to multiplayer the sound there is also messed up and also if i join any match i get kicked by punkbusterb (service communication failure) plz guys help me out !!!!

Same problem here dude played just fine and out of sudden when restarting comp and went into the game the sound messed up and the game stutters. Windows 98 compatibility here

bhhari91
12-08-2011, 08:30 AM
Plz can someone help me ???? im not able to play the game ...has someone figured out any solution ...

bhhari91
12-08-2011, 11:42 AM
i tried reinstalling the full game in a whole new drive...with the launcher any everything reinstalled.....it ran perfectly for the first time without any problems...but once u switch off the game and restart its the same problem all over again...the compatibility mode brings all the same issues all over again... http://forums.ubi.com/groupee_common/emoticons/icon_frown.gif

bhhari91
12-09-2011, 10:24 PM
plz has anyone come up with any type of solution for the black screen error....plz help me out guys....admin plz inform the technical support....i still cant play the single player http://forums.ubi.com/groupee_common/emoticons/icon_frown.gif

XIVSpew
12-10-2011, 01:32 PM
I've gotten it to work after having this problem for an hour or so. I purchased the game through Steam and immediately tried to play once it finished downloading, then a black screen with no response.

I restarted my PC, then restarted Steam, and surprise surprise AC:R had a new 150 MB patch. After the patch downloaded, the game ran fine with absolutely no problems (other than no sound, but I fixed that too).

Honestly, reinstalling isn't going to do the trick, because it seems the fix is not within the core download, but the patch, and that patch may need to be manually installed as opposed to automatically.

Thing is, I even verified the local cache and had Steam check for updates. After restarting the PC, that's when Steam decided that there was a patch after all (mind you, the uplay launcher ran the game just fine). This may differ if you got the game on disc or you're using another method, but the patch is all it's needed, I've been able to start and close the game a dozen times now with no problems.

Don't touch compatibility mode anymore, that was a temp fix and not really necessary, plus it makes things worse in some cases.

spectatorx
12-10-2011, 01:58 PM
What patch is it? What do it installs? And how to get it for non-steam versions?

Ubi-MoshiMoshi
12-10-2011, 02:02 PM
Originally posted by bhhari91:
admin plz inform the technical support....i still cant play the single player http://forums.ubi.com/groupee_common/emoticons/icon_frown.gif

Technical support have been informed, however please report issues to them as well so they can keep a check on the number of people who are affected.

bhhari91
12-12-2011, 12:42 AM
Originally posted by XIVSpew:
I've gotten it to work after having this problem for an hour or so. I purchased the game through Steam and immediately tried to play once it finished downloading, then a black screen with no response.

I restarted my PC, then restarted Steam, and surprise surprise AC:R had a new 150 MB patch. After the patch downloaded, the game ran fine with absolutely no problems (other than no sound, but I fixed that too).

Honestly, reinstalling isn't going to do the trick, because it seems the fix is not within the core download, but the patch, and that patch may need to be manually installed as opposed to automatically.

Thing is, I even verified the local cache and had Steam check for updates. After restarting the PC, that's when Steam decided that there was a patch after all (mind you, the uplay launcher ran the game just fine). This may differ if you got the game on disc or you're using another method, but the patch is all it's needed, I've been able to start and close the game a dozen times now with no problems.

Don't touch compatibility mode anymore, that was a temp fix and not really necessary, plus it makes things worse in some cases.

what patch ?? can u provide a link ??

bhhari91
12-13-2011, 01:27 PM
hey admin any news about any fix for the black screen error ???

Saffanikka
12-15-2011, 12:41 AM
Black screen
Why has there not been annything done about this Black screen i have the same problem i got the game 5 days ago and i cant even play ffs and i have told Technical Support about it 3 times and nothing..... Wtf is going on!!!!

aviiandevil
12-17-2011, 11:13 PM
Solved it http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

http://forums.ubi.com/eve/foru...1067519/m/4811085079 (http://forums.ubi.com/eve/forums/a/tpc/f/5031067519/m/4811085079)

bhhari91
12-18-2011, 04:49 AM
Nope the problem is still there in my pc...it has not been solved http://forums.ubi.com/groupee_common/emoticons/icon_frown.gif plz ubisoft fix this !!!!