PDA

View Full Version : 4.01 FPS



duffys_tavern
06-16-2005, 06:56 AM
Don't have the new patch, yet. I have dial-up so I'll wait until monday, when I visit my bother-in-law. He has DSL. In the mean time, how's the FPS in the new patch as compared to the old?

XyZspineZyX
06-16-2005, 07:20 AM
Hello,

Answer, good!

Sensei.

vocatx
06-16-2005, 02:21 PM
I've got a P3 Celeron 2.4, Radeon 9250, 1 gig RAM, and off-line I dropped about five FPS on excellent. I lowered landscape detail to high and picked it back up. I only dl'ed the patch late last night and tried some single player missions off-line, I haven't had a chance to try Hyperlobby. I'm going to try tonight. I was surprised though, I figured I would lose a lot more on my low end machine.

cueceleches
06-17-2005, 02:07 AM
My overall impression is that the sim runs smoother than before. The only exception is with the new clouds in overcast, as thereāĀ“s a little drop in FPS but perfectly playable. All my settings are to the max and running perfect mode and water 2.

WOODY01
06-17-2005, 10:03 AM
Im running everything maxed out as much as I can, on a 9800XT256, 2 gig ram, P43.22, and patch aside, I did a little benchmark test today with someone elces track file on defult settings for the 5.5 cat drivers, I got an average of 28fps over 13 min's, then I uninstalled/reinstalled the 5.6 cats, and ran the same test, and I got a totally solid 34fps average throughout the whole track, I noticed a big hit with the 4.00m clouds (and I didnt really like the look of them) so I took them back to 3.04m's clouds, but interesting to see the differance between driver versions, let alone patch versions.

flatlander5
06-17-2005, 11:12 AM
I see no FPS hit, in fact I think it might even be marginally (5%) better and I run a very tired GF4 TI4200.

On excellent settings (water=0, effects=0, black shadows) I get anywhere from 20-40fps.
I even saw a 50fps last night and I've never had that before.

The clouds are <insert expletive here> amazing!!