PDA

View Full Version : ACB isn't saving my game !



dino1303
03-19-2011, 02:36 AM
Hi,

I have bought the game 2 days ago and installed it regularly and i can play it without any problems but it isn't saving my game progress and the seasons neither. I go to single player -> Season -> Type in my name -> and play but when i go back to the main menu and go to single player at all three slots is written season and my controls modifications are also gone.

I have Windows 7 x64 if that matters
6 GB Ram
512 mb nVidia GF 9800 GT

Cryodron
03-19-2011, 03:37 AM
I have Windows 7 x64 if that matters

Run game as administrator or in compatibility with WinXP SP3. Try both way.
Greatly thx for that ubisoft.

Vanted2011
03-19-2011, 04:05 AM
? ???? ???? ???????? ?? ???????????? ???? ??????? 7 64 ????((( ?? ????? ? ?? ??? ?? ??? ?????? ????????

Vanted2011
03-19-2011, 04:38 AM
Originally posted by Cryodron:
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">I have Windows 7 x64 if that matters

Run game as administrator or in compatibility with WinXP SP3. Try both way.
Greatly thx for that ubisoft. </div></BLOCKQUOTE>
??? ? ????????? ???? ? ???????? ??????????????!!!
? ???????? ???? ??? ?? ??????? ????????????? ?????? ????? ???? ?????? ????????? ?????????(((

Black_Widow9
03-19-2011, 02:01 PM
Hello and welcome to the Forums http://forums.ubi.com/images/smilies/16x16_smiley-very-happy.gif
Your game should be saved to your computer. If not please make sure you contact Ubisoft Support. The link is in my signature.

ezioakacj
03-19-2011, 04:23 PM
I have the same problemo

wlodi
03-20-2011, 06:48 AM
Here's the temporary solution to your problem: http://forums.ubi.com/eve/foru...431048519#1431048519 (http://forums.ubi.com/eve/forums/a/tpc/f/5031067519/m/8771047519?r=1431048519#1431048519)