View Full Version : The original game disk can't not be found grr

09-23-2005, 09:10 AM
I've bought Myst 5: End of Ages. Installed it, but I can't play the game. After the start the game aborts with the Error Message that the original Đ¿ame DVD can't not be found and the only OK button - and then I'm back on my desktop.
Any advise?

09-23-2005, 05:06 PM
Make sure you e-mail Ubisoft with a complaint, so they can begin to understand there're a lot of us out there who shelled out our hard-earned money who they wrote off as unimportant.

If this issue isn't resolved soon, I've already promised never to purchase ANY Ubisoft or Cyan product - ever.

09-23-2005, 05:15 PM
Things to do:

1. Visit the Ubisoft Support Center (http://support.ubi.com/).
-- First, try Search the Knowledge Base (FAQ) (http://ubisoft.custhelp.com/cgi-bin/ubisoft.cfg/php/enduser/std_alp.php), which takes you to the Ubisoft Solution Center's Answers page. Search for your problem using as few key words as possible, and be specific when you select a product and a category.
-- If you can't find an answer that fits, call Technical Support at (919) 460-9778 in the US or look for an International Technical Support phone number (http://support.ubi.com/International).

2. Send a support request/question to a Technical Support Representative using 'Ask a Question'.
-- Click on the Solution Center's Ask a Question tab (http://ubisoft.custhelp.com/cgi-bin/ubisoft.cfg/php/enduser/std_alp.php). You can also check on the status of questions you've previously sent, as well as see your entire question history, by clicking on the My Stuff tab.
-- Log in and submit your report via Ask a Question (http://ubisoft.custhelp.com/cgi-bin/ubisoft.cfg/php/enduser/ask.php?p_lva=9833&p_sp=&p_li=).

09-25-2005, 12:59 PM
I sucsessfully installed and played V for a couple of days. Friday night, I installed the OS X 09-22-2005 security update.

today, I get the "copy protection, insert original disk" dialog.

I suspect something with the security update hosed MV-EOA

09-26-2005, 03:28 PM
After no configuration changes, 2-3 reboots and about 8 attempts at starting the game, the "copy protect" error dialog disappeared.

Everything seems to be working correctly now.

09-26-2005, 05:13 PM
Have you updated your DVD drive's firmware to the latest version?

09-26-2005, 07:24 PM
Have a look. Worked for me. Maybe it will work for others?

http://forums.ubi.com/eve/forums/a/tpc/f/3471054943...961062163#7961062163 (http://forums.ubi.com/eve/forums/a/tpc/f/3471054943/m/6671006853/r/7961062163#7961062163)

09-28-2005, 09:36 AM
Originally posted by monsieurdavid:
Have a look. Worked for me. Maybe it will work for others?

http://forums.ubi.com/eve/forums/a/tpc/f/3471054943...961062163#7961062163 (http://forums.ubi.com/eve/forums/a/tpc/f/3471054943/m/6671006853/r/7961062163#7961062163)

Thanks for trying to help, but this method didnt help me, im still have "disc not found" message

09-28-2005, 03:16 PM
The following may help:
-- Disable any programs intended to allow you to play DVD movies from any region (for example, DVD Region Killer)
-- Disable any virtual disks installed by CD/DVD burning programs, like Easy CD/DVD Creator. Worst case, you may need to uninstall the burning program and reboot.
-- Disable any programs that enable drag-and-drop-file-transfer CD/DVD burning, aka packet writing software (for example, Direct CD, InCD, DLA/Sonic DLA, Instant-Write, Packet CD, Drag to Disc, FileCD, abCD). Worst case, you may need to uninstall the program and reboot.
-- Download and install the most recent firmware for your DVD drive, especially if it's a DVD-RW drive.