PDA

View Full Version : Mediterraneo (Malta)



Xilon_x
03-12-2006, 10:58 AM
C:\Documents and Settings\Simone\Desktop\foto satellit

RocketDog
03-12-2006, 11:34 AM
Try some free picture hosting: www.photobucket.com (http://www.photobucket.com)

Cheers,

RD.

GreyBeast
03-12-2006, 04:29 PM
now that we're sharing our secrets...

C:\Documents and Settings\LongDong\Desktop\TrixieNakedAndOnHerKnees .jpg

MOH_NoXiuS
03-13-2006, 03:10 AM
Originally posted by GreyBeast:
now that we're sharing our secrets...

C:\Documents and Settings\LongDong\Desktop\TrixieNakedAndOnHerKnees .jpg

Some advice to you too, try photobucket http://forums.ubi.com/images/smilies/784.gif

Megile_
03-13-2006, 04:17 AM
Originally posted by GreyBeast:
now that we're sharing our secrets...

C:\Documents and Settings\LongDong\Desktop\TrixieNakedAndOnHerKnees .jpg

http://forums.ubi.com/images/smilies/winky.gif

Bartolomeo_ita
03-13-2006, 04:30 AM
xilon, go cry in a corner

zaelu
03-13-2006, 08:45 AM
Allmost fell off my chair http://forums.ubi.com/images/smilies/35.gif

GreyBeast
03-13-2006, 03:11 PM
We're all being very funny, admittedly, but I'm afraid we're not giving Xilon the welcome he should be getting.

Xilon, we've all been through the same ****.

You want to post a picture. You can't do that directly from your hard drive. You need to upload it to one of the "storage facilities" on the internet.

As you've seen, most of us use www.photobucket.com (http://www.photobucket.com). Try it out, it's easy to use. Underneath the pictures you will upload you'll see something like the text you wrote, but with the exact URL your picture will be located at. Try pasting that in here, we'll see what you wanted to share with us.

Sorry about the impolite welcome, but you handed it to us...

Treetop64
03-13-2006, 05:35 PM
Xilon, for all the trouble we're putting you through, it had better be a good picture!! http://forums.ubi.com/groupee_common/emoticons/icon_biggrin.gif

Xilon_x
03-14-2006, 02:25 AM
http://i40.photobucket.com/albums/e220/Xilon_x/14.png

GreyBeast
03-14-2006, 10:14 AM
oops, you pasted the "Tag" code, not the "URL" code, keep trying.

If you have three entries below every picture you've uploaded, I believe it's the middle one. It definitely needs to be the one named "URL"

I still have the unedited version of your post above. Judging from the address you typed in, this is what YOUR code should look like, exchanging the { and }'s with [ and ]'s.

Good luck!

{IMG}http://img.photobucket.com/albums/e220/Xilon_x/14.jpg{/IMG}