PDA

View Full Version : Server Patch(es)



SpartanHoplite
10-11-2004, 05:59 PM
A quick question...

With AEP 2.04 installed, are both the 2.01 over 1.22 and 2.04 over 2.01 server patches required? Or, perhaps better phrased - with AEP 2.04 installed, what server patches are required?

SpartanHoplite
10-11-2004, 05:59 PM
A quick question...

With AEP 2.04 installed, are both the 2.01 over 1.22 and 2.04 over 2.01 server patches required? Or, perhaps better phrased - with AEP 2.04 installed, what server patches are required?

Troll2k
10-11-2004, 11:25 PM
You need all the patches in order.2.01 and 2.04.