View Full Version : Ok, Now I'm angry...

11-24-2005, 08:02 PM
Alright so I decide to wipe clean my Silent Hunter 3, stranding a Kaleun in the Space-Time Continuam, but he was mainly for screwing around....anyway I patch up and then Download and Install IUB 1.02. Now whenever it gets to the loading screen, the Windows Start Bar is still showing, and I get an error message stating that "Silent Hunter 3 has incountered a critical error and needs to close" Now WTF is going on? I liked the potential of IUB, but if this is going to happen everytime I'll wipe it clean again and just gather my old mods i used, rather angrily... http://forums.ubi.com/images/smilies/16x16_smiley-mad.gif

11-24-2005, 08:15 PM
What do you mean wiped clean? do you mean a clean install or did you get rid of old mods and patches??

11-24-2005, 08:30 PM
I'm using IUB1.02 and a few other mods of my own (sound and crew graphics and a few menu text changes only) along with SH3 Commander, and not having any error problems, so I doubt if its anything inherent in IUB2 that's causing the problem, but you never know - I went through a spell where I could not use RUB for a couple of versions without CTDs, but then the next version of RUB was fine again - never did figure out why my PC didn't like those particular versions of RUB

11-24-2005, 08:37 PM
i wiped it clean as completely uninstalled and reinstalled SH3

11-24-2005, 09:17 PM
Same here. IUB1.02 crashes my system just as it initalizes. So I ended up just doing a file by file swap to update my sounds for at least a little change.

BTW if you want to try and get IUB to work... try putting the original dial (depth, dir, speed etc.) graphics back. Before I tried a mod that just updated those dials with higher res ones and that also killed my game in the exact same way, and the IUB 1.02 includes those changes. So maybe if you remove those it will work. For the specific files I think you'll find them under the mod breakdown in the readme.


11-24-2005, 09:30 PM
Strange, I had no problems with the new IUB at all.... I still havent tried to use either of my dvd/cd yet though... http://forums.ubi.com/images/smilies/16x16_smiley-sad.gif

11-24-2005, 09:31 PM
when you uninstalled did you go and remove the folder left behind?...even if you tell it to it will still have left a folder called ubisoft in all programs http://forums.ubi.com/images/smilies/blink.gif

11-24-2005, 10:19 PM
actually, no i didn't could that be the problem?

11-25-2005, 01:23 AM
Originally posted by Nighstalker:
actually, no i didn't could that be the problem?

yes, when u uninstall previous mod files are left behind so when u reinstall they're still in your sh3 directory.

11-25-2005, 02:48 AM
it should be in c/program files /ubisoft http://forums.ubi.com/images/smilies/25.gif

11-25-2005, 03:08 AM
Something I have run into is errors in my registry causing CTD's on a reinstall of SHIII. Cleaned the registry up, and the sim ran fine then.

11-25-2005, 03:30 AM
My problem was that my version of JSGME was too old (1.1.1). Installed newest version and no problems since then.