View Full Version : Uplay Access - Uplay Server Unavailable

10-27-2010, 07:55 PM
Hey Ubisoft,
I've been trying to access Uplay through my Assassin's Creed 2 game on a Playstation 3, however I've been receiving a message "The Uplay Server is not available at this time. Please try again later."

I've tried accessing at different times in the day, but the same message appears.
My internet access is Satellite Broadband, coming through a router with wireless and cable access options. The PS3 accesses via wireless.
And Iím trying to access from Australia, NSW.

(I donít have any problem accessing Playstation store, and I can access Uplay Via PC)
Also is there a way to download the PS3 extra content via PC and install it through a portable device?

10-28-2010, 04:55 AM
Hi and welcome to the forums

This is a problem a few have encountered, you will need to contact tech support who can hopefully help you gain access. Their direct weblink is in my signature http://forums.ubi.com/images/smilies/25.gif

11-18-2010, 03:44 PM
I have the same problem since a week after Assassin's Creed 2 came out. Also PS3 version.

Still can't connect to Uplay on AC2

I bought AC Brotherhood on PS3 and I can connect to Uplay on that game without problems, so it's a problem in AC2 i think, not my internet.

I contacted tech support a lot but still no fix for it.

02-02-2011, 12:49 AM
From the main menu I try to go to Uplay, hasn't worked not once. AC2 on Mac.

02-02-2011, 01:24 AM
Unacceptable DRM

Ubisoft does not see me as ŗ legit user, something they should care about.

The reason I say this, is the fact that there servers have been down again, not for a little while but for hours at the time.

There has been many complaints about this DRM protection that they have implemented, but the way they deal with there customers when things go down, is way not acceptable, for me as a legit licence holder.

how can it be that if you implement a obligation to login on a server there is no backup server in case of down time?

Worst even everything at ubisoft was down, website, forum, DRM servers everything, there home page just states that there down, untill a time that they change every time.

The only thing that we can do is not to accept this and stop using ubisoft products, untill they are taking the legit user serious, the only one that could play where the pirates, and not THE paying customers, and that is a big FAIL.

I understand that piracy have to be stoped, but this way it stops the legit, users, not the pirates.

Untill there is a solution to let legit users, use there bought product, I will stop using ubisoft software, will be negative on there products, on other forums, to friend, other users, until it is clear, that ubisoft will take there paying customers serious again.

there CRM is so arrogant, it even made me write this one hour post, because as non english, it takes some time to get things right.

If anybody likes to comment please do, or is it just me who is angry about this DRM?

02-02-2011, 02:02 PM
It doesn't process my achievements or give me my rewards, etc. Nothing.

02-02-2011, 05:12 PM
same here cannot access the uplay server via xbox live

02-02-2011, 10:22 PM
I just bought assassins creed 2 on xbox 360 and im getting same uplay error?

03-01-2011, 02:35 PM
Wow Im having the same problem.

03-03-2011, 11:40 AM
Yeah, I registered to UPlay and gained access right after that. Then I figured out I can exchange my points for a reward. Unfortunately I can't login again, it says "can't receive information from Ubisoft server" or smth like that.
I have english X360 version

03-11-2011, 02:38 AM
Notice all the swift and prompt replies from Ubisoft support?....Can you tell they really give a **** ?

They have our money already...so why do they give a rats *** wether or not their customers are ABLE to do ANYTHING....who knows...they MIGHT reply when they get back from vacation from their beach house in the Bahammas that WE bought them !...hmmm

03-16-2011, 10:37 PM
Don't be surprised about it...I have to manually log into Uplay through a web browser instead of through the Steam client.

I had problems in mid-2010 through Ubisoft because they had no idea how to handle a problem delivered by a game they had produced.

That problem involved a copy of the Insurgency DLC that would not work with my copy of SCC. So I had to buy a copy of SCC through Steam in order to utilize the DLC.

That sucks...and no one at Ubisoft seemed to be willing to do anything about it.

03-17-2011, 09:31 AM
GnBanditoC15 please be aware these are community forums not support forums. While staff do post on the forums we cannot always check every thread.

@ All - if you've not already done so please contact tech support via the direct weblink in my signature http://forums.ubi.com/images/smilies/25.gif

03-19-2011, 01:51 PM

How do I use Uplay with Assassins Creed Brotherhood?


How do I access Uplay?

From the main menu of Assassin's Creed: Brotherhood, Uplay is the very last option.

What Uplay actions are available in Assassins Creed Brotherhood?

- Technical Difficulties: Attempt to access DNA sequence 9 for the first time.

- Perfectionist: Earn 3 gold medals from the Animus virtual training program.

- Deja Vu: Replay a memory.

- A knife to the heart: Secure the Apple of Eden.

What Uplay rewards can be accessed in Assassin's Creed Brotherhood?

- Assassin's Creed Brotherhood Theme

- Florentine Noble Attire: Outfit Ezio in the clothes he wore as a Florentine Nobleman

- Armor of Altiar: Outfit Ezio in Altairs armor

- Altiars Robes: Outfit Ezio in Altairs Assassin robes

- Gun capacity upgrade: Increase gun capacity to 10 bullets

- Unlock the Hellequin: Play as the Hellequin

That is for PC, solved my problem.

04-26-2011, 01:30 PM
wtf is going on.i cant access it on xbox and i have assassins creed 2 and yes i know im late. it says uplay is experiencing technical difficulties at this time.

04-26-2011, 01:37 PM
I'm having the Exact same problem.

I Have Uk Assassins creed 2: Game of the Year edition.

Ever since i've had the Game for about 2months, i signed up for Uplay A month ago., i haven't been able to Connect.

I'm Really angry that it still isn't fixed.

05-02-2011, 05:08 AM
same here dude, totally annoying.

05-03-2011, 04:14 AM
Yup, me too. Bought AC2: GotY edition yesterday. Created an account, fails to connect every time. I even downloaded the iPhone app and that can't connect either. Not impressed.

06-20-2011, 03:08 PM
Why create this 'service' and then render it seemingly useless permanently ? It would have made more sense to make the items you buy with U-points available for a fee, or better, as a FREE DOWNLOAD on XboxLive. I haven't been able to log on once beond the Uplay account creation. What a huge tease, and a major disappointment, from an otherwise awesome game (AC2).

07-25-2012, 02:59 AM
It's July 2012 and the ACII server is still down.Tech support is useless. Ubisoft are treating all their customers with contempt.

01-01-2013, 07:52 AM
Emailed Ubisoft on Christmas day asking how I can access the Auditore Crypt content from Uplay. I haven't heard back but I'll be patient since the holiday season may have them backed up.

I did what others suggested using a copy of Assassin's Creed: Brotherhood to access the uplay rewards for Assassin's Creed II. I spent Uplay points for the content but no download started.

I used my Uplay points for something I didn't get, even though the list now shows "Redeemed" for the Auditore Crypt.

Ubisoft. I bought the first Assassin's Creed when it came out and preordered the collectors editions of Assassin's Creed 2 and Brotherhood and preordered Revelations. Now I've played Assassin's Creed 3 and loved it. Now I've decided to play though all the console titles from beginning to end. I never realized that I never downloaded the Auditore Crypt and was delighted at the thought of playing it. Now my hopes have been crushed.

I can't help but feel that Ubisoft has no intention of fixing any problem for any of their games unless it is for their latest titles. I hope someone at Ubisoft actually reads the forums.

12-31-2013, 02:40 PM
do you resolved this problem? I've too this bug

01-02-2014, 03:39 PM
Hi Veggettosky - In the future, please follow this template when reporting issues in the forums.

1. A description of the issue you're experiencing

2. Step to reproduce the issue

3. Frequence
Low - Medium - High - Constant

This will help the team gather feedback to send to the tech team.

In the meantime, please connect with Support for technical assistance. If you are having issues connecting with the server, you might want to take a look at the following article. It lists software conflicts and ports that are required to be open on your router to launch and run Uplay successfully. You may also find some other useful articles there.http://goo.gl/9tiUKy

Please see the links below to contact Support.

~Closing very old thread~