PDA

View Full Version : Cant install RUB mod over 1.4b patch



Captain_KaRsKiN
08-28-2005, 01:29 PM
Help anyone? I just get a dialogue box saying "menu id (random numbers) not found" anyone else had this problem?

Hocking
08-28-2005, 01:57 PM
You need to install Rub1.43 over the 1.4b UBI patch. This is the only Rub mod that will work with 1.4b.