PDA

View Full Version : 4.08, wy won`t it work?



MOHW
02-11-2007, 03:21 PM
I`ve downloaded the patch three times now, and installed it over 4.07m (I started with 4.04m , purchased the addons download), but simply nothing happens! 4.07m works fine, though...
Has anyone had the same, or similar problem? Can anyone help?

major_setback
02-11-2007, 03:41 PM
Originally posted by MOHW:
I`ve downloaded the patch three times now, and installed it over 4.07m (I started with 4.04m , purchased the addons download), but simply nothing happens! 4.07m works fine, though...
Has anyone had the same, or similar problem? Can anyone help?


Did you direct it to the right folder on install?

Also, a stupid question, but I have to ask. Are you sure it's the patch that you are downloading and not the 'switcher' for 4.08 switching (for use with the Fance Simulations 'switcher' used for changing game versions)?

FoolTrottel
02-11-2007, 04:01 PM
What the Major said... and... are you sure you are not downloading the dedicated server patch?

Good Luck!

MOHW
02-11-2007, 05:37 PM
Originally posted by major_setback:
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by MOHW:
I`ve downloaded the patch three times now, and installed it over 4.07m (I started with 4.04m , purchased the addons download), but simply nothing happens! 4.07m works fine, though...
Has anyone had the same, or similar problem? Can anyone help?


Did you direct it to the right folder on install?

Also, a stupid question, but I have to ask. Are you sure it's the patch that you are downloading and not the 'switcher' for 4.08 switching (for use with the Fance Simulations 'switcher' used for changing game versions)? </div></BLOCKQUOTE>

Quite sure, I think... the pathes came from ubisoft`s IL-2 site, respectively downloded from 3DGamers, Fileshack and GamersHell. all of them called: il2_1946_408m.exe
I have earlier though used the patch called:
pf_v303m_to_v304m.exe. May that be a problem?

major_setback
02-11-2007, 05:55 PM
Do you have 'Sturmovik 1946' , purchased on disc, or purchased online? (it's not a free downoload). You need it to patch to 4.08m version.

MOHW
02-12-2007, 02:57 AM
I purchased it online, from the ubisoft store...
Not sure if I have registered it yet!