PDA

View Full Version : pe2 patch



Jabo_da_Hut1967
05-05-2006, 04:25 AM
Ok mabye I'm thick but what is going on here.
I bought the patch and the download manager is in a foreign language, guess my way through, get it to download the patch, then nothing happens?

Maraz_5SA
05-05-2006, 04:33 AM
The download manager (Boonty Box) has actually "some" problems http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif but it can be installed in a series of languages: English, French, Spanish, German, Italian, and some others I do not remember.

I think you are a victim of the "always hit NEXT without reading what it says" syndrome... http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

Maraz

Jabo_da_Hut1967
05-05-2006, 04:35 AM
sorry deleted the rubbish i posted

FluffyDucks
05-05-2006, 04:52 AM
Geez Louise...keep your bloody knickers on will ya!! http://forums.ubi.com/groupee_common/emoticons/icon_rolleyes.gif
If you are posting here you can not have failed to miss the MANY threads about the Pe2 install as well as the MANY ways to get it up and running.
Stop panicking and read the threads which are STICKIED explaining in DETAIL what to do http://forums.ubi.com/groupee_common/emoticons/icon_rolleyes.gif

JG52Uther
05-05-2006, 04:52 AM
You could always try to download it again.

Jabo_da_Hut1967
05-05-2006, 04:54 AM
I apologise, I been off work all week with the flu, I'm not feeling the best but I do feel they have gone about this the wrong way, I have too.
There is no thread explaining what to do in my case.
The install of boonty in always in french.
It downloads the patch but then nothing happens.

I have gone to srat/run and entered "C:\Program Files\Boonty\BoontyBox\My downloaded games\il2-pe2.exe" but get message "windows cannot find 'C:\programs.' make sure you have typed the name correctly"

FluffyDucks
05-05-2006, 05:03 AM
Do you have the bontycrap icon in your toolbar??
If so right click on it and scroll to "preferences" it will give you the option to change language.
If you have done the actual download it will be wherever boonty is installed. Do a manual search of your c drive or hit start>search and enter boonty. That will get you to the boonty folder open it and look for the my downloaded games folder....thats where the Pe2 exe will be.
OR see this thread:

http://forums.ubi.com/eve/forums/a/tpc/f/23110283/m/9691071834

Jabo_da_Hut1967
05-05-2006, 05:06 AM
ok , I got it to display in english, it shows the download as active and downloading, waiting to see what happens when it completes.
I suspect nothing will happen.

Yup, it finishes then displays "you have no downloads"
In "downloads" it remains at "0"
In "puchased" it remains at "0"

Installation directory:-C:\Program -Files\BoontyGames- empty

"You have no games installed"- guess I need to get it to scan my system again?

I deleted everything, followed the guide in the link provided, reinsalled, downloaded boonty, no language choice,no "settings", preference only, went to preference, choose english, re-downloaded.

No system scan occured during any of these steps.
After download, same thing, no install, everything on the list left is at 0.

How do i get it to scan my system?

I choose "more games" and it displays the games that come with windows only ie: solitare/pinball etc

Jabo_da_Hut1967
05-05-2006, 06:03 AM
help anyone?

In Preferences>General you can choose:

To automatically launch BoontyBox at Windows startup -can do
"To add Windows games to those already installed on your computer"- not there
The BoontyBox language -can do
BoontyBox display options -can do-skin


http://img148.imageshack.us/img148/1518/boonty1px.th.jpg (http://img148.imageshack.us/my.php?image=boonty1px.jpg)

FluffyDucks
05-05-2006, 06:27 AM
Go to the emails you got when you paid for your download, on the one about settings/download information, there will be a link to your UBI account (created when you paid for PE2) click on the link then on the "my account" option. There you will get all the info about YOUR download you can also re-download from there as many times as you want(I think).
Failing that use Luthiers instructions to DELETe all Boonty stuff in your registry, then try again.

ALSO...did you actually click on the "my downloaded games" folder in the Boonty****e folder? Is it actually empty??

From CrazyIvan:
If you have any question concerning your order:

- Please log in to your customer account
- Under "My Orders" section, click on "Customer Service" of the concerned order.


Select Have not received my order.

Hope it works mate. Activation key is being sent to your e-mail that you provided when you set that account. Make sure it didnt go into spam or something.

FROM H_H QUAZI:

The Boonty service can be removed. After uninstalling the Boonty Box, run registry cleaners. Then go into the registry and search for the word "Boonty" eventually you will run into one listing for Boonty that will not delete. Right click on this listing and select Permissions. Select System and hit Apply. Then right click on it once a gain and it should delete this time. Keep hitting F3 to find the next listing until it says there isn't any more. Restart and check your running Services. The Boonty service should not be there any longer. At least this worked for me.

The registry cleaners I used to start with were RegSupreme, RegCleaner, and RegSeeker. RegSeeker generally always catches a few more entries after the other two runs. But then going into the registry and manually deleting whats left is required.

Jabo_da_Hut1967
05-05-2006, 06:32 AM
I'm afraid I already downloaded from the email link ,(seems yes you can d/l as many times as you want) and deleted all traces of boonty from system as described in forum.

same thing happened.

There is no "my downloads" folder present in the old or new install of boonty.

The problem here is that it installs in french giving no option to change to english,it starts download,does not scan system, then when download is complete, reverts to "0" and shows no evidence that download took place, neither does it auto install.
after changing the preferences as directed to english,atuo start booty when windows starts etc and trying to re-download the same thing occurs.

I simply give up now and suppose will have to wait till the deliver new update on the boonty download manager with fixes.

FluffyDucks
05-05-2006, 06:45 AM
Have you tried right clicking on the new boonty icon in your toolbar and hitting the "download game" option?

Look Here as well:

http://home.iprimus.com.au/tonytisdell/PE2HELP/pe2help.htm

Also check this:

uote:
Originally posted by JadehawkII:
OK, just got off work, went through the process again to the point where I downloaded the boontybox icon (3.63mb) onto my desktop and clicked on that. Panel pops up asking me to choose language and left it at English(UK) even though I'm in the USA. Once I select OK nothing happens.
I'm tired of trying to get what I paid for since last Friday an now I want to email UBISoft for help. Does anyone know what the email addy is for contacting them in regards to the boontybox problem? if so, I'd love to email them.
As frustrating it is for me, I'm trying to keep my cool here and well, I do hope I get this thing working.
On a side note, does anyone know of any official responce from UBI Soft in regardss to this? Just asking fellas Smile



I have just solved this for my pc. after selecting language- like you nothing happened so I checked my running background services ( ctrl-ALT-DEL) and one was taking up a lot of processor space . It was called LVHIDSVC.exe I disabled this and got my download right away - have installed and everything is OK

I suggest that you have a look at your background processes- if you have one taking up a lot of processor power- write down its name - google it and make sure you can safely disable it - then disable it and try again.

good luck

(from page nine!!! of this link: uote:
Originally posted by JadehawkII:
OK, just got off work, went through the process again to the point where I downloaded the boontybox icon (3.63mb) onto my desktop and clicked on that. Panel pops up asking me to choose language and left it at English(UK) even though I'm in the USA. Once I select OK nothing happens.
I'm tired of trying to get what I paid for since last Friday an now I want to email UBISoft for help. Does anyone know what the email addy is for contacting them in regards to the boontybox problem? if so, I'd love to email them.
As frustrating it is for me, I'm trying to keep my cool here and well, I do hope I get this thing working.
On a side note, does anyone know of any official responce from UBI Soft in regardss to this? Just asking fellas Smile



I have just solved this for my pc. after selecting language- like you nothing happened so I checked my running background services ( ctrl-ALT-DEL) and one was taking up a lot of processor space . It was called LVHIDSVC.exe I disabled this and got my download right away - have installed and everything is OK

I suggest that you have a look at your background processes- if you have one taking up a lot of processor power- write down its name - google it and make sure you can safely disable it - then disable it and try again.

good luck

)

Jabo_da_Hut1967
05-05-2006, 06:53 AM
my boonty looks nothing like those screenies.
no "my downloads" section

FluffyDucks
05-05-2006, 07:00 AM
I think your problem is some other process like a firewall/anti-spyware or other programme is blocking your download.
I would suggest ending all or as of your programmes as possible(or use Enditall), and then trying again.
I would also uninstall boonty, clean out your registry (use "control f" while in regedit and type in boonty, you will need to do thatsearch 7 or 8 times and delete each boonty key that is disclosed) failing that get onto UBI, I think though yours will be easy enough to sort out...hopefully. It will probably mean wading through page after page on this and other forums though http://forums.ubi.com/groupee_common/emoticons/icon_rolleyes.gif

Jabo_da_Hut1967
05-05-2006, 07:10 AM
Listen, thanks for all your help, I really appreciate it.

After unistalling/reinstalling 3 times it finally worked, I then did the manual install and that worked too on second attempt.
Now able to join 4.05 servers.

Thanks again buddie for your time.