PDA

View Full Version : Black landscape in perfect mode Bug or Not?



justiceboy
06-24-2005, 05:37 PM
I have a bit of a problem.

when i run the game in perfect ground detail i get black everywhere exept the planes boats objects and clouds. just ground and sky are black.

any help would be appreciated
I have a ati radeon x700 vid card. have tried changing open gl and direct x settings, but i cant run in perfect. I have updated drivers changed settings but know luck.
Is this a bug?

Justice

new-fherathras
06-24-2005, 05:41 PM
I get the same thing, 9800 pro

justiceboy
06-24-2005, 08:31 PM
j

NonWonderDog
06-24-2005, 10:53 PM
I've seen that before when I overclocked my old Ti 4200. Runs fine for a while, but then everything goes corrupted.

So, if you're overclocking, don't. Make sure you have the newest drivers, make sure you plugged in the auxillary power connector on your vidcard if you have one, make sure your processor isn't overheating, etc. It seems more like a video memory issue than anything.

Deedsundone
06-25-2005, 03:08 AM
I recently bought a 9800 pro 128mb to replace my ti4600 and have not yet seen any strange graphical anamolies,except the one winged spit.Perfect landscape just fine.Latest drivers.No overclocking here.

FlatSpinMan
06-25-2005, 04:10 AM
I got the same thing with an FX5900. Not sure why as it is patched up and not o/c. I tend to fly on Excellent now anyone. Looks kind of Twilight Zone i think.

Retrofish
06-25-2005, 05:08 AM
Try running Il2Setup again.

Select OpenGl (required for Perfect) then under the Video tab select the closest matching card.

Click OK and test.

If you're using custom settings in the Video tab, make sure that Multitexture, Combine and Secondary Color are all checked.
I get the black sky/ground too if these are unchecked in perfect.

blairgowrie
06-25-2005, 05:13 AM
I had the same thing with an 850XT PE and a AMD 4000 chip. Solved it by changing the video and sound settings as per PF Coastie's website.

http://www.angelfire.com/ultra/coastie0/