PDA

View Full Version : Mission Builder Object Help



IAMTALON
11-06-2006, 11:18 PM
Ok. After formatting one of my Har drives, my IL-2 Mission Builder became messed up. Something must have happend to my bldconf which is what im guessing. I can no longer place objects at all. any help?

here is my bldconf file: please notify me if anything is missing

[builder_plugins]
(builder.PlMapLoad)
(builder.PlMission)
(builder.PlMisAir,sectFile=com/maddox/il2/objects/air.ini)
(builder.PlMisChief,sectFile=com/maddox/il2/objects/chief.ini)
(builder.PlMisStatic,sectFile=com/maddox/il2/objects/stationary.ini)
(builder.PlMisRocket,sectFile=com/maddox/il2/objects/rockets.ini)
(builder.PlMisHouse,sectFile=com/maddox/il2/objects/static.ini)
(builder.PlMisTarget)
(builder.PlMisBrief)
(builder.PlMisBorn)
(builder.PlMisStaticCamera)
(builder.PlMisDestruction)
(builder.PlMisFront)
[builder config]
bShowGrid true
bShowName true
bViewRunaway true
bShowTime true
bShowArmy [3,true,true,true]
iLightLand 255
iconSize 16
bViewBridge true
bAnimateCamera true
bActorOnLand true
bSaveViewHLand true
bShowLandscape true
iLightDestruction 247
iWaterLevel 191

Flying_Nutcase
11-06-2006, 11:48 PM
Mine looks like this:
++++++++++++++++++++++
[builder_plugins]
(builder.PlMapLoad)
(builder.PlMission)
(builder.PlMisAir,sectFile=com/maddox/il2/objects/air.ini)
(builder.PlMisChief,sectFile=com/maddox/il2/objects/chief.ini)
(builder.PlMisStatic,sectFile=com/maddox/il2/objects/stationary.ini)
(builder.PlMisRocket,sectFile=com/maddox/il2/objects/rockets.ini)
(builder.PlMisHouse,sectFile=com/maddox/il2/objects/static.ini)
(builder.PlMisTarget)
(builder.PlMisBrief)
(builder.PlMisBorn)
(builder.PlMisStaticCamera)
(builder.PlMisDestruction)
(builder.PlMisFront)
[builder config]
bShowGrid true
bShowName true
bViewRunaway true
bShowTime true
bShowArmy [3,true,true,true]
iLightLand 255
iconSize 16
bViewBridge true
bAnimateCamera true
bActorOnLand true
bSaveViewHLand false
bShowLandscape true
iLightDestruction 128
iWaterLevel 191

++++++++++++++++++++++++<div class="ev_tpc_signature">

http://www.il2-fullmissionbuilder.com/images/fmb-tutorials.jpg (http://www.il2-fullmissionbuilder.com/)

dbillo
11-07-2006, 06:59 AM
Check also, the builder section of your conf.ini, which should appear something like this:

[HotKey builder]
MouseLeft=objectMove
MouseRight=popupmenu
Enter=freeView
Shift MouseLeft=worldZoom
Alt MouseLeft=select+
Alt MouseRight=select-
Alt Ctrl=unselect
PageDown=change+
PageUp=change-
End=change++
Home=change--
Ctrl MouseLeft=insert+
Insert=insert+
NumPad-0=insert+
F=fill
Ctrl MouseRight=delete+
NumPad.=delete+
Delete=delete+
Backspace=cursor
Tab=cursor
F10=land
F11=onLand
NumPad-=normalLand
NumPad+=toLand
NumPad-5=resetAngles
NumPad-8=resetTangage90
NumPad-7=stepAzimut-5
NumPad-4=stepAzimut-15
NumPad-1=stepAzimut-30
NumPad-9=stepAzimut5
NumPad-6=stepAzimut15
NumPad-3=stepAzimut30

IAMTALON
11-07-2006, 01:54 PM
so thats what my problem was. the entire builder config in the conf.cfg was gone >=O