PDA

View Full Version : Cant join any IL-2 servers anymore



Horneypig
01-01-2007, 03:53 PM
Hi, (and a happy new year!)

I've played IL-2 FB and PF for a long time online via <b style="color:black;background-color:#a0ffff">ubi[/b].com, then I quit for a while during holidays.

This week I tried again to play online but when I click to join a server, I get this message: You can't join or create rooms for this reason :
IL2:FB Dogfight not installed.

Unfortunaly, IL-2 FB IS installed and PF too. I also can't find any IL-2 or PF servers, only IL-2 FB or IL-2 FB: ACE EXP. Is there something going wrong with <b style="color:black;background-color:#a0ffff">ubi[/b].com?

Last week I purchased your new game IL-2 1946, I hoped the problem would be solved by installing this new game but I'm still having the same problem!?

Hope there will be an answer on this problem!

Greetings,
Ren??

VMF-214_HaVoK
01-01-2007, 04:02 PM
Ok Im going to guess you play on <b style="color:black;background-color:#a0ffff">UBI[/b]. If so the error you are getting can be fixed in the registry using regedit. But I cant for the life of me remember what the line was.

Take my advice and fly on Hyperlobby. There you will find thousands of pilots to fly with not dozens. Download it here http://hyperfighter.sk/modules.php?name=Downloads&d_op=getit&lid=8

You will have no problem hosting or joining games and you will be introduced to a very large and diverse community of this series.

S~<div class="ev_tpc_signature">

http://img.photobucket.com/albums/v604/vmfhavok/theBlackSheep.jpg

VMF-214 The Original Black Sheep Squadron of the IL-2 series are currently recruiting dedicated and mature pilots. Visit us at http://vmf214blacksheep.com/

Horneypig
01-01-2007, 05:44 PM
Hey thanks, it's working and I can join servers now. But I have a new problem: I got the game patched up to version 4.07m, but when I join a server I get this message: Cannot join server. Server is using a different version of the game (4.071m). But I AM using that version!

Please help!

Ren??

F19_Orheim
01-01-2007, 05:53 PM
no you are not. U just wrote that u are patched up to 4.07... NOT 4.071... which is a different patch relased just the other day
Can you see the difference between 4.07 and 4.071? Yeeeez That's right, there is a "1" at the end of the latter http://forums.ubi.com/groupee_common/emoticons/icon_wink.gif

download it

http://files.games.1c.ru/il2pict/4071m.exe
or
http://www.gozr.net/iocl/Oleg_Patch/4071m.exe
or
http://airwarfare.com/Sims/FB/files/patches/4071m.zip<div class="ev_tpc_signature">

http://f19vs.se/pics/orheim/f19orheim_banner3.jpg (http://www.f19vs.se)
http://f19vs.se/pics/orheim/03.jpg (http://f19vs.se/pics/orheim/zero_beached_big.jpg)http://f19vs.se/pics/orheim/04.jpg (http://f19vs.se/pics/orheim/p47_stranded.jpg)http://f19vs.se/pics/orheim/05.jpg (http://f19vs.se/pics/orheim/attack_on_akagi_final.jpg)http://f19vs.se/pics/orheim/06.jpg (http://f19vs.se/pics/orheim/stuka_norweig_1600x1200.jpg)http://f19vs.se/pics/orheim/07.jpg (http://f19vs.se/pics/orheim/attack_on_akagi_2.jpg)http://f19vs.se/pics/orheim/08.jpg (http://f19vs.se/pics/orheim/attack_on_akagi_3.jpg)http://f19vs.se/pics/orheim/09.jpg (http://f19vs.se/pics/orheim/attack_on_akagi_4.jpg)http://f19vs.se/pics/orheim/10.jpg (http://f19vs.se/pics/orheim/attack_on_akagi_5.jpg)http://f19vs.se/pics/orheim/11.jpg (http://f19vs.se/pics/orheim/ssp2_orheim.jpg)http://f19vs.se/pics/orheim/12.jpg (http://f19vs.se/pics/orheim/SSP_orheim_safonov.JPG)http://f19vs.se/pics/orheim/13.jpg (http://f19vs.se/pics/orheim/orheim_dowdings_heros_new.jpg)
http://f19vs.se/pics/orheim/14.jpg (http://f19vs.se/pics/orheim/orheim_enemies_of_old.jpg)http://f19vs.se/pics/orheim/15.jpg (http://f19vs.se/pics/orheim/orheim_LOS.jpg)http://f19vs.se/pics/orheim/16.jpg (http://f19vs.se/pics/orheim/F19_Orheim_The_Forgotten_Few.jpg)
_________________
"Sine pennis volare hau facilest: meae alea pennas non habent."
F19 Virtual Squadron (http://www.f19vs.se), The Squadron that gave you the J8A

general_kalle
01-01-2007, 05:53 PM
no. you said it yourself. theres difference between 4.07m and 4.071m

4.071m is the beta version of the patch to 4.07.

there was a link on it a while ago.
try the search feature on the forum<div class="ev_tpc_signature">

what have you got to lose?
You know, you come from nothing - you're going back to nothing.
What have you lost? Nothing!) -life of Brian

VMF-214_HaVoK
01-01-2007, 05:54 PM
Well if your still playing over at <b style="color:black;background-color:#a0ffff">UBI[/b] the chance of you finding a 4.07 server is slim. Use Hyper Lobby and be sure to click on a server and see what version they are running. Most have it listed in the brief. Or just ask anyone in the lobby. You can also have a look here. http://forums.<b style="color:black;background-color:#a0ffff">ubi[/b].com/eve/forums/a/tpc/f/23110283/m/9471018815 (http://forums.ubi.com/eve/forums/a/tpc/f/23110283/m/9471018815)<div class="ev_tpc_signature">

http://img.photobucket.com/albums/v604/vmfhavok/theBlackSheep.jpg

VMF-214 The Original Black Sheep Squadron of the IL-2 series are currently recruiting dedicated and mature pilots. Visit us at http://vmf214blacksheep.com/