View Full Version : The Impossible flag (Assassins creed 1) Solved

06-04-2010, 04:27 AM
Okay... i have a problem, no matter what ive tried i simply cant get this flag:


Ive tried everything... climb the old ruin port behind that one and jump to a high column and then jump/fall down to the column with the flag... but Alta´r can't make the jump or hit the column and fall down... and die... and now i've lost my horse, and soon im gonna lose my patience...

Some help?

06-04-2010, 04:52 AM
This is what i tried:


And it didnt work http://forums.ubi.com/groupee_common/emoticons/icon_frown.gif

06-04-2010, 04:53 PM
You have to use the catch ledge ability that you get later on

06-05-2010, 04:50 AM
well I have completed the game fully, so there is no later, if you look at the sync bar its full as well

Originally posted by Jack-Reacher:
You have to use the catch ledge ability that you get later on

It has come to my attention, after pressing the link you showed me... that you think it is Assassins Creed 2 with Alta´r mod on.. but this is Assassins creed (1) and the "Catch Ledge Ability" doesn't exist in Assassins creed...

+ you don't look for flags in Assassins creed 2...

but thanks for the help any way http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif you tried and thats what counts http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

well back to were we started.. any one knows how to get that flag?

06-05-2010, 11:17 AM
There IS a "Catch Ledge" ability in AC1. However, I was never much of a collector and, so, never went after the flags and can't help you w/ this one.

Otoh, that is an interesting challenge so I may have to give it a go later. http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

06-05-2010, 01:01 PM
where is it? I have a guide for all the flags, just need to know where this one is.

06-05-2010, 01:01 PM
There is?... well i've been playing through the whole game and i haven't seen anything suggesting it? does it work in the same way as in AC2?

Any way... you can't grab the column even though it looks like it... and i believe you need to grab it to make it work?

Shall i post a screenshot with the location for ya then?

06-05-2010, 01:05 PM
Well 1 prob mate.. i dont have AC 1 on my Laptop (which im currently on) and im at my girlfriends place...

do you have a map ill mark it for ya http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

06-05-2010, 01:08 PM
Just found this looking for a map... <span class="flash-video"> http://www.youtube.com/watch?v=OSPMWt27YnA</span>

so.. what i did was right, i just need to press a button to make him grab the ledge.. which i didn't knew i could -.- my bad :P

06-05-2010, 01:35 PM
well there ya go. lol the music described that moment perfectly.

06-06-2010, 01:11 AM
Yeah lol :P

06-09-2010, 12:34 AM
You thought I thought you were talking about AC2? You shouldnt take me for a fool lol there is a catch ledge ability

06-09-2010, 04:34 AM
I apology for the misunderstanding. Your reply was very short and not very nuanced.. plus i thought your tag about assassins creed 2 videos was a part of your message.

Beside, your answer wasn't very helpful, because if i had known there was a "catch ledge" ability in assassins creed 1 i would have used it already. So you could have deepened your answer by saying:

"what you have done so far is correct, you just need to use the catch ledge ability (pressing tap) to make Alta´r grab the ledge instead of falling to the ground"

And there would have been no possibility to misunderstand what you were saying at all.

But i am very sorry for making you look like a fool, in that process it is me who became the fool, and a fool i am http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

Beside i've seen your Youtube vids and respect your work and skills. I had absolutely no intention of mucking you. But there are rather many people who skip assassins creed 1 and go directly to number 2 due to the "bad Critics" assassin creed 1 got.

+ i only knew the catch ledge ability from Assassins creed 2, as there is no real torturial in Assassins creed 1 were it is introduced. And that flag is the first time i ever had to use the ability, so it isn't really that important... you can complete the game without it... which i did.

So again, i apology for misunderstanding you, i am a fool http://forums.ubi.com/groupee_common/emoticons/icon_wink.gif

Segendary Ty
06-17-2010, 04:15 AM
Lol well the video shows it but it doesn't always work. If you cannot manage to add a little sprint before you jump try the following:

Just like in Prince of Persia, you sometimes have to hang down and then jump to gain distance. This means that if you hang from the column at the right angle you will be able to grab break to the other column and grab it.

This really needs precision though!

09-10-2010, 05:31 AM
Alryght so this is what you have to do to catch that flag:

You have to clim up to that plataform that pheenox show in the second message.
Then, jump to the pillar that is in front off the plattaform.
Finnaly, you jump to the place where the flag is, but when you are close the flag, you press B butom, and Altair will grab himself at the plataform.

02-07-2011, 12:03 PM
Maybe I sound foolish, but what is the catch ledge ability? I'm playing assassins creed on pc. Do I also have to press B butom, or what? What you suggest I also tried. I hang on the column and tried to jump to the other. But I couldn't jump far enough. I want to catch this flag. So help me. I asked before, but I got no answer.