PDA

View Full Version : GWX or 1.1a?



nigjay1
12-17-2007, 02:58 PM
Hi, I have a fresh install of SH3 patched to 1.4b and I would like to know if I can install GWX supermod over it, or do I have to have GW 1.1a installed prior to doing this.
Which is the correct order of things, many thanks.

GoldenEagle8
12-17-2007, 03:09 PM
Hi, Welcome to the forums!!

If you are installing GWX2 on to your SHIII Copy, you need to have a perfectly clean copy patched to 1.4b. You do not need anything before GWX2, infact, you SHOULD NOT have anything before GWX2. If your SHIII install is completely unmodded, totally clean, then you should be able to install GWX2. It will pop up and error message if there is something wrong with your install.

nigjay1
12-18-2007, 09:26 AM
Many thanks GoldenEagle8 http://forums.ubi.com/images/smilies/16x16_smiley-happy.gif