PDA

View Full Version : what do i need



HondoXP
09-20-2007, 09:16 AM
Hi all, I wanted to fly on hyperloby again but I've been away from the flight sims for a few years.

I want to get back into IL2 and all the packages have me confused. If I get the gold pack and Pacific fighters and merge them, what do I do with 1946? can some one straited me out please?
Thanks

carts
09-20-2007, 09:20 AM
You just need 46(it has all previous il2 content on it),one patch 4.08M and you are ready to go.

HondoXP
09-20-2007, 09:25 AM
Hey thats awesome! I saw a copy at Microcenter yesterday.

Thanks for the quik reply, see ya in hyperloby soon.