PDA

View Full Version : Patch ? on new install of PF



Trailryder
12-23-2004, 05:46 PM
Hey guys,
I just got PF. I have IL2FB installed but I don't have AEP. It's my understanding then that I will need to install PF as standalone. The patches available reflect this.

Question is: Do I need to DL and install the applicable 3.01 before doing the 3.02, or does the 3.02 include everything in the 3.01?

Another question while I have you here: I updated my audio and video/graphics drivers with the latest for the FB install. The PF install disc doesn't contain or is going to install other audio/video drivers and change what I have now is it?

Thanks

Trailryder
12-23-2004, 05:46 PM
Hey guys,
I just got PF. I have IL2FB installed but I don't have AEP. It's my understanding then that I will need to install PF as standalone. The patches available reflect this.

Question is: Do I need to DL and install the applicable 3.01 before doing the 3.02, or does the 3.02 include everything in the 3.01?

Another question while I have you here: I updated my audio and video/graphics drivers with the latest for the FB install. The PF install disc doesn't contain or is going to install other audio/video drivers and change what I have now is it?

Thanks

billy885
12-23-2004, 06:26 PM
Yes, you have to install standalone, if you do not have AEP. Yes, you have to install 3.01 first before 3.02b_common then install 3.02b. Check install paths on all patches and besure it matches your install folder.

I have no idea what you are talking about for drivers for your video and audio, as I have never seen any on the disk and did not install any when I install the games. The only thing I can think of is maybe you are talking about "DirectX" and if so it should not have the last say so on what drivers you use as it is very outdated.

Good luck and welcome to Pacific Fighters.

Trailryder
12-23-2004, 08:02 PM
Thanks.

Troll2k
12-24-2004, 12:12 AM
Considering the 3.01 patch is 61 megs and the 2 3.02 patches are only 39 megs total I would say that 3.02 does not include 3.01.

For the standalone you need 3.01(and optional but not needed 3.01_new) then 3.02b_common and 3.02b