PDA

View Full Version : For those who have not received their Pe-2 addon Activation



VFS-22_SPaRX
05-01-2006, 11:12 PM
1. Goto http://shop.ubi.com/default.asp
1a. Click on "My Account"
2. Loggin with your username and password you used to purchase the addon.
3. Click on "My Orders"
4. Click on "Yes" in the Shipped Colum
5. Click on "Click here to view this product's download information"
6. Scroll down to Item #5 to view your activation code.

S~

Targ
05-01-2006, 11:28 PM
Thanks for the info Sparx http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

crazyivan1970
05-01-2006, 11:29 PM
Add it to luthiers thread, will be helpful

VFS-22_SPaRX
05-01-2006, 11:40 PM
No problemo guys. Glad to be apart of the SOLUTION, not the PROBLEM http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

Imagine if the nameless others did this as well.

And since I have bought this thing 4 times now.. suprised I didn't notice it sooner http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif hhaha

crazyivan1970
05-02-2006, 12:39 AM
Sad part is... some people have blank field in there. http://forums.ubi.com/groupee_common/emoticons/icon_frown.gif

timholt
05-02-2006, 12:59 AM
Thats right and I'm one of them.

GH_Klingstroem
05-02-2006, 01:18 AM
Funny thing is I installed the pe-2 addon after some problems with the "must have full game issue" and never even used my 31 digit code...

It now says ver. 4.05 and I can fly online with it but I never typed it the code... How is that possible??

gprr
05-02-2006, 01:57 AM
Hi GH_Klingstroem

You probably swaped exe's to the original 4.04
before going for the validation....

Regards
gprr