PDA

View Full Version : upside down



cardfan2
02-06-2006, 11:49 AM
Can someone help me? I am a novice at PC gaming and just purchased Pacific Fighters. I loaded it per the instructions, everything seemed fine, but when I go to run it, it loads upside down and my mouse doesn't work. What can I do?

Skycat_2
02-06-2006, 12:27 PM
Did you get the patch from a 'mirror site'? http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

Sorry, I couldn't resist. I've heard of the issue you're experiencing happening to one or two other people but I don't believe it is very common occurance. You'll probably get a real response if you post this question in the Community Help forum ... lots of computer savvy advice there.

Maulovitz
02-06-2006, 01:13 PM
Hi, I'm pretty new at the sim too - however I've experienced the same problem on my father's laptop. This was an installation without the patch-fixes. I've managed to solve the problem by having the same resolution on the desktop in Windows as in the game. It seemed to work.

But it's a great game! Keep on simming - I've simply fallen in love with this sim!

Waldo.Pepper
02-06-2006, 02:37 PM
Maybe?

From UBisoft solution center...

http://ubisoft.custhelp.com/cgi-bin/ubisoft.cfg/php/end...ZwX3BhZ2U9MQ**&p_li= (http://ubisoft.custhelp.com/cgi-bin/ubisoft.cfg/php/enduser/std_adp.php?p_faqid=10061&p_created=1099077749&p_sid=3_uGGxsh&p_lva=&p_sp=cF9zcmNoPTEmcF9zb3J0X2J5PWRmbHQmcF9ncmlkc29yd D0mcF9yb3dfY250PTQmcF9zZWFyY2hfdHlwZT1zZWFyY2hfbmw mcF9wcm9kX2x2bDE9ODgmcF9wcm9kX2x2bDI9MTEyOCZwX2Nhd F9sdmwxPSZwX2NhdF9sdmwyPSZwX3BhZ2U9MQ**&p_li=)

Last link.. the game loads upside down.

Troll2k
02-06-2006, 02:51 PM
I seemed to recall it having something to do with an intel graphics chip.the was a place where you could check a box that had to do with screen rotation.

http://ubisoft.custhelp.com/cgi-bin/ubisoft.cfg/php/end...du&p_li=&p_topview=1 (http://ubisoft.custhelp.com/cgi-bin/ubisoft.cfg/php/enduser/std_adp.php?p_faqid=10326&p_created=1111173684&p_sid=X5ps6w_h&p_lva=&p_sp=cF9zcmNoPTEmcF9zb3J0X2J5PWRmbHQmcF9ncmlkc29yd D0mcF9yb3dfY250PTEmcF9wcm9kcz04OCwxMTI4JnBfY2F0cz0 wJnBfcHY9Mi4xMTI4JnBfY3Y9JnBfc2VhcmNoX3R5cGU9YW5zd 2Vycy5zZWFyY2hfbmwmcF9wYWdlPTEmcF9zZWFyY2hfdGV4dD1 nYW1lIGxvYWRzIHVwc2lkZSBkb3du&p_li=&p_topview=1)

Soapy_112th
02-06-2006, 04:03 PM
I'm not sure but I read that this can happen also with some ATi cards/drivers, the default keys to rotate the screen is, from memory, Control+Shift+arrow keys.

So perhaps give that a try, or disable the feature in your video card's control panel.

SnapdLikeAMutha
02-06-2006, 04:17 PM
Are you in the UK? You might have installed an Australian version of the game by mistake http://forums.ubi.com/images/smilies/35.gif

Taylortony
02-07-2006, 12:44 PM
From UBI help

The Game Loads Upside Down

Question
Every time the game loads, it's upside down. What do I do?

Answer
The capability to invert the display is a feature of the Intel i845 video chipset. Rotation is enabled by default and is activated by the default key combination down, hence why the display may rotate when playing certain games with the keyboard. If you are experiencing this problem, you can disable the rotate feature.

To disable the Rotate feature, right click the Intel Extreme Graphics icon on the taskbar, select Graphics Options, then Graphics Properties. Click on the rotation tab and remove the tick from the enable rotation box. Alternatively it can be accessed from Display Properties - Settings - Advanced - Intel Extreme Graphics - Graphics Properties.


As for the mouse I am not sure but when it happened to me I pressed the windows key to drop out of the game (the one to the left of the left alt key) then clicked the mouse on the game on the task bar at the bottom to reopen it and it worked then........ try that and lets know if it worked.


also ask in community help as they rock at this type of stuff and you will not get all these stupid asnwers...... you can access that and all the rooms from this page

http://forums.ubi.com/eve/forums/a/frm/f/23110283