PDA

View Full Version : GWX-2 DD's never give up



hueywolf123
12-30-2007, 01:27 AM
http://forums.ubi.com/images/smilies/16x16_smiley-surprised.gifOMG, I was going through to AN13 on my third patrol, past Scapa (but not too close) when at 04:30 I made contact with a Passenger Liner.
I launched a spread of two with a 1 degree angle, set to 10m, medium speed.
1 was a direct hit, the second exploded just before hitting.
It slowed to 2kts, so I surfaced and cranked up the deck gun. After Sinking six direct hits into her, "Warship spotted, moving fast, closing"

I went down to 60m, silent, and copped 45mins before he headed off. Stupidly, I went back to periscope depth, opened tube 5, lifted the scope to draw him back.
This worked - to a point - in GWX it used to, GWX-2 is a different kettle of fish.
He came full speed at me, closing the gap to 700m, as soon as I hit the firing button he turned hard to starboard, then swung around on an arc to port. I only just got away with it, avoiding being rammed by mm's.
I then endured 3.5hrs (real time), trying everything to get away.
Hint, only hit ahead flank when they are directly overhead, not during depth charging - for some reason they can still hear you.
This guy wouldn't give up, not helped by my reckless attack. I stayed at depth, on silent, until the DD was at least 16km's from me. I then went off silent to reload fish and waited at depth until dark to surface.
Be warned, no more DD attacks. The only reason I survived was that he only dropped about 8 depth charges. He passed overhead about 2 dozen times, if he had more charges my career would be over.
If you are on more than 80% realism, you should avoid DD's at all costs.
Good hunting guys

VikingGrandad
12-30-2007, 04:35 AM
Originally posted by hueywolf123:
Hint, only hit ahead flank when they are directly overhead, not during depth charging - for some reason they can still hear you.


That's very helpful Huey, thanks! http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif I've had similar experiences to you after attacking a convoy then being hounded for hours by DDs. I wondered why the flank speed tactic seemed to be having no effect, so I'll try your tip next time.

hueywolf123
12-31-2007, 03:15 AM
WooHoo!, Yeah Baby, I survived the patrol. My third GWX-2 patrol.
After escaping the clutched of the 'HMAS Blair Witch', I got away to open waters.
Once in my designated patrol grid, I first took out a 99 ton trawler, then hit a Passenger/Cargo ship. The second took two fish, but wanting it gone fast (to avoid any unwanted company), I hit the surface for a deck gunning. Twelve rounds later, down she went. I headed back below until dark, coming up on dusk.
After 15mins on the surface, three swordfish buzzed me, but with not much battery left I took them on.
The AA gunner took out the first, then was killed by the following two. I quickly replaced him with the second AA gunner, then launched the damage control team. First stopping all flooding, then concentrating on general repairs.
Not wanting to risk any real depth after this, I headed around Lerwick and back down the coast of Norway.
Iron Cross, promotions, and 1300 renown points.
Phew!

hueywolf123
12-31-2007, 03:16 AM
Oh yeah, The second AA gunner took out the other two swordfish, with no further casualties or damage

VikingGrandad
12-31-2007, 05:20 AM
A risky tactic Huey - I'm glad it paid off! Thank goodness it was only Swordfish and not Sunderlands!

fokuniewicz
12-31-2007, 07:13 PM
I am getting this error message below. I logged in about a year ago but have not participated in any discussions. I have not ever posted disrespectful remarks at any time. I would like to rectify this. Can you help? I apologize for sending this as a post but I have not been able to send a private message.
FOkuniewic@aol.com

"We're sorry, but your IP address has been banned by this community. This means that you may not login or register as long as you are online with this IP address."

VikingGrandad
01-01-2008, 02:30 PM
fokuniewicz, sorry to hear you're having problems logging in.

It's strange how you got that message, even though the forum software let you log in to write that post, but you can't send a PM or start a new thread? Very odd.

I checked and there doesn't appear to be any disciplinary action taken against you (not that there should be, as you've never posted before!). My guess is that a similar IP address to yours has been used by someone who has been banned, or something like that.

I'll look into this further and if necessary I'll ask a Community Manager to help you.