View Full Version : SCDA: Bug in JBA HQ - 2 - help?

12-25-2007, 06:56 AM
Hi all,

Been playing through SCDA on the PC, and have run into a problem in JBA HQ - 2. I'm right at the part where your in Emil's office where you have to scan the blueprints in his safe. The problem is the door from the office leading to the hallway which leads to Emil's bedroom (where you can get his personal files) doesn't seem to want to open - as in, even if I push Sam right into the door, the action to open the door will not pop up. I've tried running there before the auto-save and after Emil retires to his room but nothing I've tried seems to work. Eventually I decided to just forget about it and carry on with scanning the blueprints and finishing the level but the completist in me is just wondering if anyone else has encountered this issue and if they found a workaround?

BTW Am running on a Quad Core 6600, using Windows Vista with an 8800 GTX (amazingly apart from this bug the game works great) not sure if the hardware has anything to do with it but there you have it.

Thanks in advance

12-29-2007, 01:01 PM
It's a bug that's not been fixed. You can wait until Emil gets up and walks into his bedroom and sneak in behind him while the door is still open if you're real careful. However, you'll be stuck once the door closes behind you because you'll not be able to open it from the other side either. The only way out is a level reload. Bummer!

However, in the next JBA HQ mission after the one you are talking about, you CAN go to his office and enter the bedroom without any problem. But it's not worth it frankly, nothing there to do.