PDA

View Full Version : Specific condition leading to crash in FB 3.0 and PF 3.0, can anyone confirm?



Marek_Steele
10-23-2004, 12:03 PM
I'm having crashes in the single mission>USN>Corsair F4U-1D (not with A)>Carrier Landing2 when using "open canopy".
The same will happen on coop multiplayer mission number 2 at least when choosing the first f4-1d on the aircraft selection list.
This problem doesn't seem to happen in the other f4u-1d single missions.

This only happens I set graphics detail to perfect and then enable rear view mirrors (both detail settings).
When the mission starts, if I press open canopy with rear mirrors on the game will soon crash and misplaced textures will appear everywhere.
If it doesn't immediatly crash, it will probably next time I try to open it (it seems it doesn't on close action), even in the case it doesn't the game will CTD when I end the mission or get stuck at the mission finish screen where if I press "done" the button will stuck when pressed and the game will crash.
I tried this in 2 computers, one with a ti4200, other with a 5900, same behaviour happens both with drivers 56.72 and 61.77's, these two computers have totaly different hardware, from cpu type to soundcard (and of course there are no overclocked components). Tried also alternative install methods as fb+aep>2.01>2.04>pf and fb+aep+pf to eliminate an instalation issue but problem remains.

Can any one check this please? TIA.

PS: Sorry if this thread should have been posted in the tech support forum, as I didn't find this to be completely hardware specific.

edit: title

Marek_Steele
10-23-2004, 12:03 PM
I'm having crashes in the single mission>USN>Corsair F4U-1D (not with A)>Carrier Landing2 when using "open canopy".
The same will happen on coop multiplayer mission number 2 at least when choosing the first f4-1d on the aircraft selection list.
This problem doesn't seem to happen in the other f4u-1d single missions.

This only happens I set graphics detail to perfect and then enable rear view mirrors (both detail settings).
When the mission starts, if I press open canopy with rear mirrors on the game will soon crash and misplaced textures will appear everywhere.
If it doesn't immediatly crash, it will probably next time I try to open it (it seems it doesn't on close action), even in the case it doesn't the game will CTD when I end the mission or get stuck at the mission finish screen where if I press "done" the button will stuck when pressed and the game will crash.
I tried this in 2 computers, one with a ti4200, other with a 5900, same behaviour happens both with drivers 56.72 and 61.77's, these two computers have totaly different hardware, from cpu type to soundcard (and of course there are no overclocked components). Tried also alternative install methods as fb+aep>2.01>2.04>pf and fb+aep+pf to eliminate an instalation issue but problem remains.

Can any one check this please? TIA.

PS: Sorry if this thread should have been posted in the tech support forum, as I didn't find this to be completely hardware specific.

edit: title

Marek_Steele
10-23-2004, 09:44 PM
I'll try posting too in the PF forum, thanks.

Marek_Steele
10-24-2004, 07:35 AM
Both threads combined already had more than 100 views and still there was no awnser. Could you please check this? It only takes a minute of your time, thank you for it if you mind.

update: happens too with PF standalone

Takata_
10-24-2004, 08:41 AM
Ok, I tried it.
I set perfect settings, selected F4UD, carrier landing mission 2, toggled mirror vue, then open canopy and... canopy opened, no texture problem at all.

Everything seems correct for me. You should try to tweak your video settings.

... hmm, you are right !
when ending mission, pressing "done" won't quit the game, and refly won't launch it again.

Nothing is correct so far... lol

Takata

Takata_
10-24-2004, 08:58 AM
obviously, you found something. It doesn't make it in excellent mode, but perfect will bug it.

I'm runing a FX 5900 with 56.72 drivers.

Takata

Marek_Steele
10-24-2004, 09:43 AM
A big thanks for checking. In my first post I pointed too that when it didn't crash it would stuck when finishing mission. I find that the probability of crash increases when you start the mission with the mirrors already turned on.
As an example, I can start without them on, open, close, turn mirrors on and open then it'll crash but not always the first time. Altough starting with them already on yelds to an instant crash most times.
And in case it doesn't, the stuck "done" will happen (oh and yeah, we can press refly but mission won't start too).

Blottogg
10-24-2004, 02:59 PM
Thanks for bringing this up guys, but Oleg probably isn't in the office on weekends, especially right after PF going gold. In any case, the Ubi forums are good places to discuss bugs with fellow players (reference your post's view count), but there's a better way to bring it to the attention of the development team. Send an e-mail reporting the bug to: PF@1c.ru. There should be a bug reporting format in the ReadMe file. If not, include what happened, what should have happened, and what you were doing at the time. The settings and driver info you included in your first post would probably also be useful.