View Full Version : Stuck at “ preparing mobs “

10-17-2021, 12:30 AM
Hi all I’m at a loss on how to resolve this issue that’s breaking the game for me. For some background this started on my iPhone 11 Pro Max and has now persisted on my iPhone 13 pro max, ios 15.0.2. Deleted game and reinstalled, restarted device, upgraded device.

• Seriousness: high
• Description: game mechanics began to break after getting hall bonuses that increased speed. Skills would stop working after first use. The issue now is that anytime I try to play the game either in pvp or play a map the game get stuck on the loading screen and has “preparing mobs” with no progress indicator. Can sit there for 5 mins or 5 hours but will never load the game.
• Type of bug: UI/Game
• Steps to replicating bug: load game > select any game mode > start map/game mode.
• Attachments: not sure how to attach screenshot from mobile site but I have them readily available

10-17-2021, 08:13 AM
Hello there TheKingStyx! Welcome to the forums :)

I'm sorry to hear that you're becoming stuck when playing "The Mighty Quest for Epic Loot." Thank you for taking the time to share your report with us, and for letting us know what troubleshooting steps you've tried already.

I would recommend opening a support ticket so our dedicated mobile support team can take a closer look at this for you. You can open a support ticket via the Ubisoft Help Portal (https://www.ubisoft.com/help/contact).

When opening a support ticket, please include the screenshots you have mentioned in this post, as this will be helpful for further investigation.

Thanks! :o

10-20-2021, 11:44 AM
Thank you for the reply,

Unfortunately, I have reached out through the support app and the conversation was two reply’s long. . .

I sent both step by step screen shots and a 3 min video of the issue and how it starts…

This happens in all game modes unfortunately and the support articles provided were out dated and could not be completed in iOS 13 or later (running ios 15.0.2 public release).

I’ve tried everything except making a new account but I can assume the issue is account related due to it happening on multiple devices on both cellular/Wi-Fi.

I just want to play the game beyond just clicking auto complete on 3 start maps… can’t actually make it into the maps to play the game doesn’t matter if it’s pvp, guild activities, raids, events, or normal runs through the level types. Only the auto complete steps work.

Screenshots/video attached to confirmation ID #102157. Hopefully this gets resolved soon :(