PDA

View Full Version : Menu blank in Anno 1503



Anarcho_Jack420
04-08-2021, 03:20 AM
I've been trying to play Anno 1503 after not having played in a while and it started up just fine, but then when I played the game the menu would be completely black, and only appears for a split second when I hover over it. I looked up another thread on another forum that said you could fix this glitch by adjusting your screen resolution to match the game's, but when I tried that the menu was completely gone, like I had to force the game to close. Anyone know what I can do about this glitch?

Ubi-Raziel
04-17-2021, 03:24 PM
I've been trying to play Anno 1503 after not having played in a while and it started up just fine, but then when I played the game the menu would be completely black, and only appears for a split second when I hover over it. I looked up another thread on another forum that said you could fix this glitch by adjusting your screen resolution to match the game's, but when I tried that the menu was completely gone, like I had to force the game to close. Anyone know what I can do about this glitch?

Hello!

Sorry to hear you're facing this issue, I will do my best to help you resolve it.

Navigate to the game's installation folder, then right click on the game executable > Properties > Compatibility. Once done, try the following -

- Tick "Disable fullscreen optimizations".
- Run in 640 x 480 screen resolution
- Run this program as administrator

Hopefully that will allow you to see the menu, then you can check your in-game resolution and go higher than 640 x 480.

Let us know how it goes!