PDA

View Full Version : Sound Card problem-help needed



XyZspineZyX
03-16-2003, 05:52 PM
Hi,
I have TerraTec DMX XFire 1024 Sound card.
Can anybody give me some settings for it, please?

The volume is very low (inside the cockpit), especially engine sound. In fact, all sounds except pilot voices are very faint. When external view is on, everything seems to be OK.

Settings are:

-engine: A3D (I´ve tried DirectX but nothing happened)
-playback ch: 16
-speaker type: quadrophonic (I´ve tried other settings,
but nothing helped)
-extensions: -enviromental acoustics
-realistic occlusion
-sampling rate: 22050
-hardware option: "enable hardware" checked only


Thx

XyZspineZyX
03-16-2003, 05:52 PM
Hi,
I have TerraTec DMX XFire 1024 Sound card.
Can anybody give me some settings for it, please?

The volume is very low (inside the cockpit), especially engine sound. In fact, all sounds except pilot voices are very faint. When external view is on, everything seems to be OK.

Settings are:

-engine: A3D (I´ve tried DirectX but nothing happened)
-playback ch: 16
-speaker type: quadrophonic (I´ve tried other settings,
but nothing helped)
-extensions: -enviromental acoustics
-realistic occlusion
-sampling rate: 22050
-hardware option: "enable hardware" checked only


Thx

XyZspineZyX
03-17-2003, 12:11 AM
dont have FB yet, but i have red this is the way it is supposed to be.
very low in cockpit, like what you would hear in reality.

<center>
http://users.pandora.be/jobace/smilies02.gif
http://users.pandora.be/jobace/an2.gif



</center>


Message Edited on 03/16/0311:12PM by jobace

XyZspineZyX
03-17-2003, 05:42 PM
I dont think its normal, other planes engine sound occasionaly appears and it is much louder than your own engine sound.

And about reality, I dont agree with you. I know you cant hear (when in the cockpit) sounds like distant plane and so on, but I know that you sould be able to hear your engine running.

XyZspineZyX
07-10-2003, 10:20 PM
Hi Gumby,

I did a forumsearch because I have a problem with the same card too (but other problem %-) ). So I found your post and give you a late answer now. I think reducing the hardware acceleration by one notch (or maybe more, if one is not enough) should fix your problem and give you correct relative sound levels.

Good luck

Uffz. chamel http://www.jagdgruppe-ost.de/image/abzeichen/chamel.gif
Schwarm II - 2. Staffel / I. Gruppe EJGr.Ost
Rote 5
<a