PDA

View Full Version : Strange problem with settings any help appreciated



Tomus
10-26-2004, 08:46 AM
Hi all,

Its two things really.

1. When I select perfect settings then I can get water 2 my 5900 card won't allow water 3. But its impossible to judge height and distance and looks weird in the distance so for practicalities sake I stick to the default "excellent" setting. Is there any tweaking that anyone knows of that I can do?

2. When in Perfect setting no trees appear individually yet when I switch back to excellent I get the trees again but without the water effects.

I am sure my specs would allow perfect settings I have a 3.0ghz processor, Geforce FX5900 card and 1 gb of memory...I am happy with excellent but would like perfect if at all possible if not for the cool, palm fronged beach look.http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

Thanks for any advice.

Tomus
10-26-2004, 08:46 AM
Hi all,

Its two things really.

1. When I select perfect settings then I can get water 2 my 5900 card won't allow water 3. But its impossible to judge height and distance and looks weird in the distance so for practicalities sake I stick to the default "excellent" setting. Is there any tweaking that anyone knows of that I can do?

2. When in Perfect setting no trees appear individually yet when I switch back to excellent I get the trees again but without the water effects.

I am sure my specs would allow perfect settings I have a 3.0ghz processor, Geforce FX5900 card and 1 gb of memory...I am happy with excellent but would like perfect if at all possible if not for the cool, palm fronged beach look.http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

Thanks for any advice.

Tomus
10-26-2004, 01:47 PM
Bump http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

Blottogg
10-26-2004, 09:11 PM
Tomus, I don't have PF yet, but from other threads on the forum I found that water=3 is only supported by NV40 (nVidia 6600,6800 series) cards. You should be able to use Perfect and water=0,1, or 2 (though I remember reading that 2 was a development setting not meant to be used in the game... experiment and see which works best.) Trees can be adjusted in conf.ini with the Forest=0,1,2, or 3. 3 gives individual trees in AEP, so try this for PF individual trees as well. Different water and forest settings may also affect fps, so you'll have to tune the settings along with AA, AF and resolution to get the most eye candy with playable frame rates. Good luck.

Tomus
10-27-2004, 01:52 AM
Thanks very much sorted now. Water 1 and trees 3 are what i need. Water 2 looks odd tbh.