PDA

View Full Version : Anno 1602 stutters constantly while scrolling



Lrflx
01-31-2021, 03:36 AM
By scrolling I mean when using the right mouse button, cause edge scrolling was always kinda jittery. If I'm guessing right it may have something to do with refresh syncing, cause it always happens with equal intervals. I did all the basic stuff like testing with fullscreen and borderless mode, vsync and gsync on/off, framecapping to different values, nothing helps at all.
And I also tried Anno 1503 and got zero problems there, everything is supersmooth right from the get-go, only 1602 has problems somehow.

Ubi-Raziel
02-02-2021, 08:19 PM
By scrolling I mean when using the right mouse button, cause edge scrolling was always kinda jittery. If I'm guessing right it may have something to do with refresh syncing, cause it always happens with equal intervals. I did all the basic stuff like testing with fullscreen and borderless mode, vsync and gsync on/off, framecapping to different values, nothing helps at all.
And I also tried Anno 1503 and got zero problems there, everything is supersmooth right from the get-go, only 1602 has problems somehow.

Hey! Sorry to read you're facing a stuttering issue, I will do my best to help.

I'd just like to confirm - Is this the original Anno 1602, or is this the History Edition?

You appear to have tried the most common fixes for an issue such as this, so let's try to learn a bit more about your system -

- Operating system:
- CPU
- RAM
- Graphics card
- Driver version
- In-game resolution

If you are also able to provide a short video presenting your currently selected graphics settings and the video you are facing, that would really help us!

It doesn't appear to be a game files issue, however it is worth verifying them: https://support.ubisoft.com/Article/000060529

Thank you!

Lrflx
02-04-2021, 04:55 AM
Yeah, it's about History Edition version.
I encountered this problem with every resolution I tried, but my main one is 2560x1440

https://drive.google.com/file/d/1OffbM5qHZuF3CVR5O1JfkcqqQ0TUAj2Z/view?usp=sharing
Video doesn't show it super clearly, but it still does show game hitching almost exactly every other second. And it hitches not because of video quality, I have it exactly like that in-game too.
My specs are: Win 10 x64, i7 3930K, gtx 1080 ti with the latest driver installed, 16 gb ram

dmdilks
02-04-2021, 02:58 PM
Now does it do with the game zoom in? If you notice the ships are running smooth.

There really nothing you can do about it. I'll check mine to see if it does it.

The retail version 1404 did the same thing if you were zoom out to far.

dmdilks
02-04-2021, 03:40 PM
My 1602 does the same thing and 1503 is fine. The funny part I use to play them and after playing 1701 & 1404 they are kinda lame. LOL

That is like I played sim city 1989 when it 1st came out. We thought WOW this game is great.

They more likely just got it to where it plays on windows 10 and that is it. Plus it did the same thing when it 1st came out too. Just watch some YouTube videos on it.

UnickNam
04-25-2021, 07:27 PM
Hey,

Unfortunately, i can't move the map when touching the egdes of the screen with my mouse.. This is really bad, because it makes the game unplayable!

I tried different settings with the graphics, which by the way is really poorly designed. It does not ask if the settings are okay after changes are set. Like every other game does! So i needed to reinstall the game several times after putting settings where the confirm button was out of the screen... But that is not my concern right now. I just want the side scrolling to work. PLEASE HELP.

Game:
Anno 1602 History Edition

My System:
Windows 10
Intel Core i7-9750H
16 GB DDR4 RAM
GeForce GTX 1650 Max-Q (Geforce game ready driver Version 466.11)

Thank you!