PDA

View Full Version : Anno 1404 HE can't be played since last patch of Uconnect



RustyStug
01-08-2021, 03:40 PM
Hello,

I played anno 1404 History edition Venice about 70 hours with no issue, now it doesn't start anymore.
So I TRIED to fix it my self installed another video driver, reinstalled Ubisoft still no joy, same . Press play, Clepsydra of the game shows on my screen few seconds and than disappear. Or the little splash screen of Anno hangs forever.

Sent about 5 crashes reports to Ubisoft.


The fact that I try to start this game about 30 times now, I even disable my securities and still doesn't start is outraging. 4th day Uconnect lockdown now.


[0106/211237.074:WARNING:dns_config_service_win.cc(669)] Failed to read DNS Config. X 100 times in your debug is just pointing out what is this platform developed for.

1229/125415.026:ERROR:browser_gpu_channel_host_factory. cc(119)] Failed to launch GPU process. - Browser was shut down and can't be accessed very easy by apps on my PC let alone gaming platforms. Or it was just shell?

Upc.exe one of the 7 .exe files of the new Uconnect is a fishy and tries obfuscated operations. But even with all my shields down The game doesn't start.

I updated windows to 20H2(in hope some of the shaking will fix the mess done by Uconnect) as well and reinstall again your MAGIC GAMING platform, deleted the cache of Uconnect, reinstall again C++ 2015 and uninstalled C++2008.Now game hangs with the little window splash created by anno 1404 executable and hangs forever while HDD led is beeping away connections on TCP and UDP of Ubisoft connect sending and receiving data continuously. Game hangs and JUST ******** hangs.

Support Uconnect Disable both buttons of Create Ticket and Live Chat the moment I select anno 1404 HE with technical issue . WHY???? looks like a lockout of a users in purpose.

On the other hand in my Ubisoft webpage account it shows that I own only a title. That's the reason Uconnect doesn't start my Anno 1404 HE? Why not throwing and error "sorry you don't own this title" or something similar. I wasted a great deal of time trying to find the issues on my side of hardware and software.

Even if I do own it, data errors can occur in a bad implemented platforms combined pour servers hardware. But I need to be able to play something I paid already for , why wasting my time Ubisoft?

Got 2 titles on your platform and will be the last Heroes of M&M VII and Anno 1404 HE(with order no 1014076748. I never had such problems in Steam.

I'm very happy to accept a refund for Anno1404 HE

dmdilks
01-08-2021, 08:33 PM
Ok in your Ubisoft interface where your name is. You see a little arrow next to your name. You have move your mouse over your name to see it. Click on that and click FAQ/Help. That will take you to where you can contact Support.

RustyStug
01-08-2021, 10:07 PM
NO is not.

the little arrow from Uconnect interface will take you to same support page via FAQ and Help. Both buttons are gray out >>> Submit ticket and Live chat. I just tried out.

aeers
01-09-2021, 02:38 PM
Change language for a different english like english US and submit your case

Ubi-Raziel
01-16-2021, 02:28 PM
Hello RustyStug, I'm sorry to hear you're now unable to play Anno.

We've not found anything with our latest updates that could have caused this. With that in mind, it's best we start by troubleshooting as normal.

Please follow this support article: https://support.ubisoft.com/Article/000061047

If the issue persists and you're having difficulty contracting us, please reach out via Facebook or Twitter -

Twitter: https://twitter.com/UbisoftSupport
Facebook: https://www.facebook.com/UbisoftSupport/

The following system files will help us check for crash information -

MsInfo: https://support.ubisoft.com/Article/000078753
DxDiag: https://support.ubisoft.com/Article/000078583

Thank you!