PDA

View Full Version : [Bug/Glitch] Can't Get In To Hackney Baths Building



wilkinswontkins
12-22-2020, 04:55 PM
The Hackney Baths building is missing the open/close panels on all doors, so I cannot enter the building. None of the NPCs inside the building will run outside to open the door, either. I am playing on Stadia on PC (Google Chrome Browser). I tried quitting out of the game and restarting it, but that didn't solve the problem. Here are screen shots of the issue: https://imgur.com/a/6h2eW3j

edit: Ah, OK. Just realized that you have to complete the auction mission before you can get into the building. That's super non-obvious, though, and not great that it comes off looking like a bug/glitch if you try to get into the building beforehand. This thread can be deleted.

Ubi-Baron
12-29-2020, 10:29 AM
Thank you for reporting this to us, wilkinswontkins, and thank you for the update.

We're glad to hear you were able to get that worked out, and we will certainly pass on your feedback around this being confusing to the team.