PDA

View Full Version : Controller buttons not working



whitetiger687
12-18-2020, 05:30 PM
So I just got the game and tried to play it with my controller, but when I opened the game the buttons weren't working. The joystick works fine, but whenever I press any of the buttons, nothing happens. My controller is an original xbox controller, but through a program I'm running my computer recognizes it as an xbox 360 controller. I thought that maybe it was just a one time thing, so I closed the game and tried again, but the same thing happened. I also tried starting the game with my controller unplugged then plugging it in after the game started, but that didn't help either. I also tested the controller with other games, thinking that something was wrong with the controller, but it can run games like The Witcher 3, Destiny 2, and FFXV without any problem. Please help, this game looks really cool and I'd love to play it with a controller.

Ubi-Borealis
12-21-2020, 11:15 AM
Hello there whitetiger687! Welcome to the forums!

Please note that your controller is not one of the officially supported controllers (https://support.ubisoft.com/en-GB/Article/000061212) for Starlink: Battle for Atlas. The only Microsoft controller supported by this game on PC is the Microsoft Xbox One Controller.

I'd recommend using a supported controller to ensure that everything functions correctly. Thanks!