PDA

View Full Version : Stutters on landing



JiWe83
06-10-2007, 04:41 AM
Hi everybody! new to this place and pretty new to the Il-2 (can't belive I haven't played it until now!!)

I have a strange thing happening when Im going to land after a mission in a campaign.
I have no stutters what so ever when flying the mission but if I stay in the pattern and wait for my turn to land I get stutters, more stutters for every plane that lands and by the time my turn is up the stutters is so bad a landing is impossible or the game hangs up.

anybody knows what is causing this? (this happens in both PF and in BoE)

my only solution for the moment is to break out from the pattern and land out of turn, which is bad for immersion

my system:
AMD 64 X2 Dual core 3800+ 2.01Ghz
1GB RAM
ATI Radeon X1800XT

stansdds
06-10-2007, 04:53 AM
Sounds to me like your computer is being overloaded with data to process. Your computer should be fine, but since it is a dual core CPU there may be some special things to set up, otherwise, everything will try to run on one core. I'm not a dual core expert, but I do know that AMD has a driver on their website for dual core cpu's and that in the IL2 config file you can set the process affinity mask for dual core. There are also freeware programs designed to optimize dual core usuage, basically they shove the background processes onto one core and let the other core handle a program like Il2.

major_setback
06-10-2007, 06:40 AM
There is some information here that might be of use:
http://forums.ubi.com/eve/forums/a/tpc/f/49310655/m/8451041265

also - are yor using all the relevant patches. PF unpatched was like you described, stuttery.

Chris0382
06-10-2007, 07:10 AM
I turned off inflight music and use media player ontop of 1946 and stutters were reduced considerably.

Swivet
06-10-2007, 08:07 PM
Maybe those ground/building textures being rendered at low altitudes.There are some things you can adjust in the "config.ini" file, but i forget what they are..Your system is fine as far as running the game. Maybe another gig of ram, but i have another machine with less specs than that and i dont get the stutters at all..hmmm..Prolly something very simple to fix that.

JiWe83
06-11-2007, 01:02 PM
yeah it's prbly something easy...but it is so strange that it only happens at landing and gets worser and worser for every plane that lands before me.

may be all those "go around" "al right, going around" that is going in to the memory or something.

could be that Battle over Europe is old too

thanks for the help! I'll figure something out