PDA

View Full Version : Anno 1404 LR40 Desync Error



Fiscul
09-02-2020, 01:35 PM
Hello!

Me and a friend bought the game on July 16th. We had been playing for a while (till last week) without any problems, But since last week the game keeps giving this error LR40, and we have to reload. After reload in a few minutes we get it again, so the game is unplayable now.
We tried all "fixes" what i found on internet, but nothing works. I mean.. nothing changed since we got the game.. so it`s weird it started out of the blue with this error.

If someone has any suggestions, please give me a reply.

Thanks.

dmdilks
09-02-2020, 09:17 PM
Have you contacted support on this ? You trying to play a on line game together?

Fiscul
09-03-2020, 05:53 AM
I tried, but the link page doesnt load.
Well..we played it together online since we bought it without any problems, and suddenly its started to gives us this error. The only change we made to the game was adding one 3 star AI. (But i think this cant be a problem tho).

dmdilks
09-03-2020, 04:23 PM
Is the link you are trying: https://support.ubisoft.com/en-US/Cases/New

Ubi-WheelyDuck
09-10-2020, 03:33 PM
Hello!

Me and a friend bought the game on July 16th. We had been playing for a while (till last week) without any problems, But since last week the game keeps giving this error LR40, and we have to reload. After reload in a few minutes we get it again, so the game is unplayable now.
We tried all "fixes" what i found on internet, but nothing works. I mean.. nothing changed since we got the game.. so it`s weird it started out of the blue with this error.

If someone has any suggestions, please give me a reply.

Thanks.

Sorry to hear that you are having trouble with this.

As this started happening spontaneously the first thing I would advise would be to try these troubleshooting steps (https://support.ubisoft.com/en-GB/faqs/000025947).

Any trouble just let us know