PDA

View Full Version : Updating software



blakduk
04-14-2005, 09:07 PM
I have finally been able to embezzle enough of my family's funds to allow me to upgrade to Pacific Fighters- currently the only software i have is the orginal IL2 with patches (I stumbled upon this program very late).
Can I install this on top of IL2 or does it have to be as a seperate install?
The reason i ask is that i like the campaigns in IL2 and have heard a lot of whingeing about the length of time it takes for missions in PF.

blakduk
04-14-2005, 09:07 PM
I have finally been able to embezzle enough of my family's funds to allow me to upgrade to Pacific Fighters- currently the only software i have is the orginal IL2 with patches (I stumbled upon this program very late).
Can I install this on top of IL2 or does it have to be as a seperate install?
The reason i ask is that i like the campaigns in IL2 and have heard a lot of whingeing about the length of time it takes for missions in PF.

dieg777
04-14-2005, 09:30 PM
PF will not install on top of the origonal IL2 - you will have to do a seperate install and patch up - for fuller details see here

http://www.airwarfare.com/guides/patching.htm

blakduk
04-14-2005, 09:41 PM
Thanks for the info- i might decide to wait for BOB, i'll probably be able to upgrade my system at the same time. I think my current PC setup will be a little obsolete to run it properly anyway.

Jumoschwanz
04-15-2005, 09:17 AM
Blakduck,

No, PF will not install over the original Il2. But it will install over Il2 Sturmovik Forgotten Battles with the Ace expansion pack. This was the sequel to the original Il2 you have. If you enjoy the european theatre of action you must get Forgotten Battles and Ace expansion pack, which are sold together in one box under the "Gold Pack" moniker. I think you can probably get the Gold Pack for the same price or less than you paid for Pacific Fighters.

IF you wait for BoB to come out, you will have a beard down to your feet before you fly it, it might not come out for another two years!

So don't miss out on all the fun, get everything you can for this series now and get online at Hyperlobby and start flying! This is the golden age of online combat flight simming right now! wE are living it!

Pacific Fighters runs fine on older rigs as long as you have at least 768mb to 1000mb of ram, at least a 1ghz cpu, and at least a GF2 graphics card(not the krappy GF2mx) with 64mb of ram onboard.

If you have trouble finding the Gold Pack where you live at a good price let me know and I will see if I can find one for you where I am cheaper. S!
Jumoschwanz