PDA

View Full Version : Did you all know the 4.09 beta dlls work in 4.08?



VMF-214_HaVoK
04-04-2008, 08:55 PM
Well I didnt till the other day. I was looking forward to final 4.09 so I could have the sweet new view distance but I dont have to anymore. The beta dlls work great in 4.08 and with them you can set land geometry=3 and they are also better for newer cards like them 2900XT and up as well as 8800 and up. So if you didnt know give them a try, I think you will be glad you did.

S!

DKoor
04-05-2008, 03:53 AM
This deserves a bump http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

blackpulpit1970
04-05-2008, 09:18 AM
It looks nice and all for sure, but it wont help you spot planes from a greater distance online, most servers have that dot value set for a certain distance, it looks nice though.

VMF-214_HaVoK
04-05-2008, 12:35 PM
Originally posted by blackpulpit1970:
It looks nice and all for sure, but it wont help you spot planes from a greater distance online, most servers have that dot value set for a certain distance, it looks nice though.

Its not supposed too. Ya know the whole "land" word. http://forums.ubi.com/images/smilies/16x16_smiley-wink.gif I see the dots across the map anyway so I need no extra help and servers should have dotrange set to 20km if they are trying to be realistic. So if they dont know you should inform them.

S!

TgD Thunderbolt56
04-06-2008, 09:38 AM
It helps with seeing the landscape by increasing the draw distance once you change the value of landgeom=2 to a value of three. I've been running the 4.09 dll's since it was released and love the greater view distance...though it doesn't help with dot-spotting.

p.s. mission 2 of phase III is tonight too. http://forums.ubi.com/groupee_common/emoticons/icon_wink.gif

AKA_TAGERT
04-06-2008, 09:42 AM
I got the zip..

but when I opened it there were several versions..

I didn't have the time to read up on each one and the few that I did, did not give much detail as to which one I should use..

Im running to 8600s in SLI

Which ver should I be using?

DKoor
04-06-2008, 11:29 AM
Use game V4.08, download V4.09b1m patch and copy its .dll files from .zip in your game folder over stock .dll files.
Also don't forget to change LandGeom to value 3 in your conf.ini

You may consider backing up old (out of the box) .dll files if something goes wrong.
Patches V4.071 and V4.08 do not contain any .dll files.

Bearcat99
04-06-2008, 11:59 AM
For the life of me with the new maps that came in 4.09 I don't understand why anyone would still be running 4.08...

Da_Godfatha
04-06-2008, 12:02 PM
Originally posted by Bearcat99:
For the life of me with the new maps that came in 4.09 I don't understand why anyone would still be running 4.08...

Hmmmm, Bear....... maybe because no onwhine servers are at 4.09? http://forums.ubi.com/images/smilies/16x16_smiley-wink.gif


GF http://forums.ubi.com/images/smilies/784.gif

Bearcat99
04-06-2008, 12:32 PM
You mean online DF servers.. and still... Oh wait.. I bet it is because the dedicated server for 4.09 has not been released yet...

DKoor
04-06-2008, 12:38 PM
It's basically the only reason why I don't have V4.09.
I had it but actually reverted to V4.08 because of online aspect.

Capt.LoneRanger
04-06-2008, 01:34 PM
Originally posted by Bearcat99:
You mean online DF servers.. and still... Oh wait.. I bet it is because the dedicated server for 4.09 has not been released yet...

Exactly. http://forums.ubi.com/images/smilies/16x16_smiley-wink.gif

VMF-214_HaVoK
04-07-2008, 12:13 PM
Originally posted by Bearcat99:
You mean online DF servers.. and still... Oh wait.. I bet it is because the dedicated server for 4.09 has not been released yet...

I enjoy coops but few are 4.09 that I can see and I really enjoy dedicated servers with historical missions and plane sets. Now only if Oleg would release the 4.09 dedicated server patch I would be happy. Im pretty sure there was at least one dedicated server beta patch over the years.

S!

Monterey13
04-07-2008, 12:37 PM
I don't see the problem. I am able to switch to whatever version I want with the click of a mouse. If I see a 4.08 server I am interested in, I just click once, and I'm in 4.08. Same goes for 4.09b. I also have the switch for 4.04, 4.05, 4.07. No need to miss out on the new maps and such just because you fly in a lot of 4.08 servers. Just one click, and you can play in any server/version you want. It's a no-brainer people.

VMF-214_HaVoK
04-07-2008, 01:54 PM
Originally posted by Monterey13:
I don't see the problem. I am able to switch to whatever version I want with the click of a mouse. If I see a 4.08 server I am interested in, I just click once, and I'm in 4.08. Same goes for 4.09b. I also have the switch for 4.04, 4.05, 4.07. No need to miss out on the new maps and such just because you fly in a lot of 4.08 servers. Just one click, and you can play in any server/version you want. It's a no-brainer people.

There is no problem at all. What you say is absolutely true but you can have some of the eye candy you get with 4.09beta in 4.08 as well is all Im saying. If I see a coop running 4.09beta I can easily switch from 4.08 to 4.09 as well. But that is for coops only as I do not fly in private dogfight servers, I prefer dedicated ones.

S!

Monterey13
04-07-2008, 02:26 PM
I know what you were saying. I am just responding to the people who are afraid to update because they won't be able to fly in certain servers. They CAN update, and still fly in ALL servers.