View Full Version : Seriously screwed up my game, help appreciated

09-12-2008, 05:21 PM
Alright, here is what happened. I Have GWX-2. Downloaded the S-Boot mod. Installed as per directions, and then realized i forgot to roll back commander. Well, tried it anyway, and what do you know, the thiing crashed on me mid-way through the mission load.

Uninstalled, with JSGME. And here is where the problem lies. Commander will only let me select the S-100 boat, any flotilla, till 1942. I tried starting a new game without commander. !st flotilla, 1941. It will only let me select the S-100, which, in fact, is a real IIA boat.

I could reinstall the whole game and GWX, but it will take forever. Also, my DVD is quite a bit scratched, and sometimes it doesnt work, cause it says there are errors.

Any ideas on how to fix this? Yes, I'm sure I uninstalled the mod

09-12-2008, 05:26 PM
I sympathise with you Foe. I never got the S-Boot mod to work properly either http://forums.ubi.com/images/smilies/compsmash.gif and eventually gave up. Try looking over on the Subsim SH3 mod forums, they should have the answers.