PDA

View Full Version : Brightness issue.



Infernal2907
03-27-2011, 03:30 PM
Ok, I have this issue right after I began to play ACBH, it is really annoyed and I still dont know how to get rid of it.

The problem is, when I move my mouse looking up (that means camera will face up), the enviroment looks normal. However, looking down will appear some "bright" surface on the screen, the same as when you set your brightness option a little bit higher.

Every of my action is always look normal, then brighter, and again the same circle, pretty annoyed for me, and, of course, this will lower down the graphic quality of this game.

Well, I also brought these two pictures for clearer explanation:

http://i9.photobucket.com/albums/a89/yugiboy2005/normal720x450.jpg

http://i9.photobucket.com/albums/a89/yugiboy2005/brighter720x450.jpg


Look carefully on the wall at the right, when my camera is down, it looks like some "dew" or "fog" covers it.

I've tried some solutions such as updating to the newest driver, update to patch 1.1, disable the Antialiasing - Gamma Correction in nVIDIA Control Panel... but it didn't work.


I await for all of your kindness for this support...

My best thanks!

mmdore
03-27-2011, 07:11 PM
omg, i have same problem, managed to make it look cool on daylight but on caves liek the romulus it looks too dark, i was changing parameters on nvidia control panel on the desktop colors tab. can someone post a good configuration for acb or n e thing else that might help. ty

Infernal2907
03-27-2011, 09:07 PM
The painful thing is that... it was very very smooth in multiplayer, but not single one.

edd080
03-28-2011, 02:32 AM
Hi I have the exact same issue, Iam attaching a screenshot of this white light, tried to reduce the brightness of the game and also of my monitor however, it did not remove that white gradient from the top of the screenhttp://i1096.photobucket.com/albums/g322/edd1180/2011-03-27_00001.jpg

cotselepezio
03-28-2011, 02:35 AM
Same problem for me

edd080
03-28-2011, 03:33 AM
I sent a support request about this to ubisoft, i suppose if other pc gamers having the same issue did the same this could raise some awareness that there is a general bug or issue with their game...

Infernal2907
03-28-2011, 03:46 AM
Oh yes, I created this topic just to have someone responsible in Ubisoft' products take their steps here, and report this as a feedback, thus it might come to an official patch later.

I still keep the game unfinished because I don't want to play it with this issue.

edd080
03-28-2011, 04:48 AM
Hope a patch is issued, seems that this problem is encountered on console users aswell, so i guess this problem was always there from the first place, quite annoying imo...

Moryarity
03-28-2011, 08:03 AM
This was also described for the PS3 Version of the game and it was never adressed in a patch.

AFAIR the bright surface is a background element of the HUD which sometimes just "kicks in" and is visible in an unfashionable way http://forums.ubi.com/groupee_common/emoticons/icon_frown.gif

mmdore
03-28-2011, 08:17 AM
ok so I think its a configuration with our pcs i think, because i used an hdmi cable to connect to my tv and it looks just awesome bright beautiful colors and not the washed away colors on the pc( it only looks bad on shadows, when ezio is under the sun it looks good on pc).

edd080
03-28-2011, 08:51 AM
I have tried every config possible, even with that of the monitor, the white light still shows.
If it has to be addressed lets hope it does not take long....

StrokeMyBeagle
03-28-2011, 09:03 AM
What? You guys think this is a bug? It's just a new bloom effect they've added to the game, intentionally. I agree there should be an option to turn it off, but it's no anomaly...

edd080
03-28-2011, 09:21 AM
To be honest with you I have never seen a bloom effect which only shows on the top part of the screen, this bloom effect would make no effect what so ever imo in the display of the game, apart from that it is very annoying when it shows up.

Infernal2907
03-28-2011, 09:21 AM
Originally posted by StrokeMyBeagle:
What? You guys think this is a bug? It's just a new bloom effect they've added to the game, intentionally. I agree there should be an option to turn it off, but it's no anomaly...

Ok, I did think so, but in fact it caused a reverse effect, and not compatible with the light.

edd080
03-28-2011, 09:29 AM
Well at least lets hope it gets addressed if Ubi care enough to address the issue.

Diegog5
03-30-2011, 12:38 AM
This is a big issue and ubisoft knows it. When the game came out for consoles people had the exact problem and they complaint in this and other forums. They called ubisoft and they got irresponsible responces that blaimed either the TV or their console system.

Google "Assassin's creed brotherhood white gradient", take a look at the web results and Images.

This IS a bug because some people do not get this gradient effect and we will be very lucky if they fix it for us PC gamers.

Infernal2907
03-30-2011, 02:23 AM
Thanks for the clues at google, now I could see that there had been 4 months since this issue was reported on both of the consoles, however no patches or fixes until now.

I still wonder that... is it really hard for the devs to fix? If you take a look at multiplayer, you will see that everything is very cool at the graphic: better enviroment, no frame-rate problem and NO white gradient/brightness issue. Thus, why not change these settings toward to the story/single mode? Is it really that complicated?

By the way, I have found out this solution, may somebody check out for me?

__ Go into the SAVES folder of your ACBH, then look at the 2 files ACBrotherhood.ini and ACBrotherhoodMP.ini, then try to seek out the differences between these settings. Or just simply replace the MP file to the single one (note that you should backup both of your original files first)

I couldn't have done it just because I didn't have any save file or the direction of that folder did not exist (!!?) O.O, that's so WEIRD although my game is saving normally.


Ok, thanks for all the helps and wishes that Ubi devs ppl could hear what are we complaining about...

Infernal2907
04-05-2011, 10:45 AM
The recent patch 1.02 didn't fix this issue... although Ubi supporter had told me to wait for this patch.


The 1.02 patch will be released shortly - no release date as yet.p

How disappointing!

xMarlecx
04-06-2011, 04:47 AM
Originally posted by Infernal2907:
The recent patch 1.02 didn't fix this issue... although Ubi supporter had told me to wait for this patch.

<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">The 1.02 patch will be released shortly - no release date as yet.p

How disappointing! </div></BLOCKQUOTE>


Yes very dissapointing that they havent fixed this issue with this patch.

Ubisoft dont normally give out many patches. I was surprised that they were releasing a 2nd patch for this game.

I just hope that someone in the gaming community can fix this. I am not gonna hold my breath waiting for Ubisoft thats for sure.

edd080
04-06-2011, 04:56 AM
Patch 1.02 seems to only address multiplayer issues... therefore I doubt it will fix any brightness issues, Ubi Support replied to my ticket, saying that when a fix is issued it will be listed in their support site together with the other patches they released ( how convenient!)
I sincerely doubt a patch will be released seeing that console users also had the same issues and this was never solved!

Infernal2907
04-06-2011, 03:10 PM
IS THERE ANYONE WHO'RE NOT HAVING THIS ISSUE?

If yes, tell me then.

Thanks.

Diegog5
04-06-2011, 04:24 PM
Ok this is a temporary workaround that seems to work.

In Assasin's Creed options/settings turn the brightness 75% to 90%. Then go to your Nvidia control panel or your ATI catalist and turn the gama down to 40%-60%.

The white gradient should be almost unnoticeable, and if your game looks a little bright or dark just increase or decrease your gamma in your graphics card control panel.