PDA

View Full Version : Problems with enhancing graphics



ROTC4612
01-22-2005, 12:54 PM
Ok so ive been told to go into the configuration file and change things like water=1 to water=3 and then save. The problem is that when i play it changes itself back to the lower numbers. anybody know how to fix that?

ROTC4612
01-22-2005, 12:54 PM
Ok so ive been told to go into the configuration file and change things like water=1 to water=3 and then save. The problem is that when i play it changes itself back to the lower numbers. anybody know how to fix that?

Hawggy
01-22-2005, 01:15 PM
Do you have a PS 3.0 card?

reddevil49
01-22-2005, 01:23 PM
Are you using DX or OGL? Do have the hardware shader set to 1 or 0? What type of card are you using? A little more info will help the gurus answer your question.

weeman83
01-22-2005, 01:57 PM
Hello, what's this about changing the water? i have a 6800GT that has the pixel shader 3.0. any help to improve the graphics would be appreciated.

weeman83
01-22-2005, 05:04 PM
i changed the water number under directx to 2 in the config file, since i'm assuming it needs to be those numbers because i'm running it under direct x. should i leave it a 2 or 3, and what other numbers should i try to increase?

Owlsphone
01-22-2005, 06:22 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by weeman83:
i changed the water number under directx to 2 in the config file, since i'm assuming it needs to be those numbers because i'm running it under direct x. should i leave it a 2 or 3, and what other numbers should i try to increase? <HR></BLOCKQUOTE>

Perfect mode is only enabled when running in OpenGL. Switch over to OpenGL, make sure stencil buffer is enabled. Under the landscape option, "perfect" should be an option. Select it.

The Pixel Shader 3.0 water is only enabled if you go into your config file and change water to water=3. PS 3.0 water is only available to the newest Nvidia cards.